View Single Post
Old 11-05-2014, 07:40   #1 (permalink)
amancommunicati
No Life Poster
 
Join Date: Feb 2008
Location: budaun
Age: 34
Posts: 927
Member: 702572
Status: Offline
Sonork: 9837200009
Thanks Meter: 73
Error read initial info , blank flash or wrong settings?

Card found: S/N 085E:0128
Chinese Miracle II [MTK module] v 1.05

Operation : Format FileSystem [ v1.05 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 42 ]
Sync...
Open port error , something went wrong!
Boot Error!
Elapsed: 00:00:02
Reconnect Power/Cable!


Operation : Format FileSystem [ v1.05 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 42 ]
Sync...
Inital regs read done
Boot Info :
BB_CPU_ID : 6572
BB_CPU_HW : CA01
BB_CPU_SW : 8C00
BB_CPU_SB : 0000
BB_CPU_NM : [MediaTek] MT6572_S00
Processing BROM stage
BLVersion : 0x01
SecCfgVal : 0x00000000
BromVersion : 0xFF
BLVersion : 0x01
Preloader Status : Alive
Processing DA stage
DA Select done , sending
NAND_ID : 00AD00BC00900055005600AD00BC0000
eMMC_ID : 00000000000000000000000000000000
DA Stat : v4.2 on BBID : 0x88
DA Sent. Configure setting now ...
NAND FlashIC initialized
[NAND] : FLASH_VEN : 0x008C , [Hynix] H9TA4GH2GDMCPR
[NAND] : FLASH_DIE : 00AD 00BC 0090 0055 0056 00AD 00BC
[NAND] : FLASH_LEN : 0x20000000
INT RAM : 0x00020000
EXT RAM : 0x10000000
BOOT TYPE : NAND_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!


Error read initial info , blank flash or wrong settings?

Operation Failed
Elapsed: 00:00:05
Reconnect Power/Cable!
  Reply With Quote
 
Page generated in 0.13146 seconds with 6 queries