View Single Post
Old 07-22-2015, 12:21   #2 (permalink)
krisu0007
No Life Poster
 
krisu0007's Avatar
 
Join Date: Oct 2011
Age: 40
Posts: 1,242
Member: 1670851
Status: Offline
Thanks Meter: 248
Quote:
Originally Posted by sonicpromo View Post
Ive unlocked loads of these phones in the past without any trouble at all, but I have one device which will not unlock after doing unlock process with Z3x.

Phone is rooted and I get unlock success message in Z3x, but when I try to enter codes 00000000 I get "Network Unlock Unsucessfull" message.

Here are the logs
Operation: Unlock
Selected model: GT-I8160
Software version: 21.8

Waiting ADB device... OK
Reading phone info...
Model: GT-I8160
Android version: 2.3.6
Product code: GT-I8160OKAKOR
Phone version: I8160XXLL2
PDA version: I8160XXLL2
CSC version: I8160OXXLL2
CSC country code: Korea
CSC sales code: KOR
HW version: MP 0.600
Phone S/N:
Modem board:
RF cal date: 2012.09.12
IMEI: 352912054225255
Checking Super user right... true
Reading data from phone... OK
Analysing SEC file... OK
Bypass MSL... OK
Unlocking... OK
Rebooting phone... OK
Unlock done
Done with Samsung Tool PRO v.21.8

Any idea how to solve this problem?

try with lower version of samsung tool..like 19.1 or lower

had same problem with s3 mini yesterday, with 21.8 and 19.1 it said unlocked, but wouldnt accept 00000000 as unlock code and was getting same error msg as u do

but tried with ver 16.2, used uart cable and phone is unlocked
  Reply With Quote
 
Page generated in 0.13266 seconds with 6 queries