View Single Post
Old 06-21-2017, 16:46   #9 (permalink)
ROLOPA
Freak Poster
 
Join Date: Jul 2013
Location: CAPE VERDE
Posts: 145
Member: 1973366
Status: Offline
Sonork: 100.1646895
Thanks Meter: 30
try to update dongle same error

MTK Module 1.58, SPD 1.25, QLM 1.11. they are working fine but i can not update to the latest version, Version: 0135; Registered: 2013-07-02; Expired: 2017-07-31; Support: Active. pls help
  Reply With Quote
 
Page generated in 0.13654 seconds with 6 queries