View Single Post
Old 09-01-2017, 13:57   #70 (permalink)
ismath0094
Junior Member
 
Join Date: May 2016
Posts: 16
Member: 2578906
Status: Offline
Thanks Meter: 0
dear team,
i have connect the device and click trusted reboot option first
1. Checking phone connectivity...
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection confirmed!
3. Checking PowerAdapter connectivity...
Process started
PowerAdapter connected, processing request to adapter...
Starting operation...
Sending oem reboot-download
... OKAY
Execution time is 2(ms)
Waiting for the phone to reboot...
Phone DISconnected
Phone connected [LC75K1001187] *** Fastboot mode
Building connection
Initiating communication
Building connection
Data exchange sequence.
Phone connected
Requesting information from server
Requested sent, waiting 3 seconds for reply...
Processing...
Data exchange completed
Data exchange sequence.....
Initiating communication
Building connection
Data exchange sequence.
Requesting information from server
Requested sent, waiting 3 seconds for reply...
Processing...
Data exchange completed
Data exchange sequence
Sending oem readimei
... (bootloader) imei: 353491081450581
OKAY
Execution time is 4(s)
Operation completed!
Initiating communication
Releasing adapter.
Request completed

then i tried to s-off i clicked write security
i got this message
1. Checking phone connectivity...
Warning! Your phone does not see the XTC 2 Clip, please try to reconnect it, and then reboot to download/fastboot mode. In case of failure again, check your flex cable for damage.
Phone connection confirmed!
HTC KEY CARD VERSION: 7
2. Checking Server connectivity...
Server connection confirmed!
3. Checking PowerAdapter connectivity...
Process started
PowerAdapter connected, processing request to adapter...
Starting operation...
Sending oem writesecureflag 0
... (bootloader) HTC KEY CARD VERSION: 7
FAILPERMISSION DENY (NOT_FIND_SMART_IO)
FAILED (remote: PERMISSION DENY (NOT_FIND_SMART_IO))
Execution time is 5(ms)
Warning! Your phone does not see the XTC 2 Clip, please try to reconnect it, and then reboot to download/fastboot mode. In case of failure again, check your flex cable for damage.
Operation completed!
Releasing adapter.
Request completed

i have not remove the clip from device . but its saying check your flex cable for damage.
flex cable is working

please help me some one
  Reply With Quote
 
Page generated in 0.10897 seconds with 6 queries