View Single Post
Old 10-07-2017, 05:32   #50 (permalink)
diazdetail626
Freak Poster
 
Join Date: May 2016
Posts: 212
Member: 2575858
Status: Offline
Thanks Meter: 18
Then go to settings phone SIM applications select correct carrier then select 6s mode

Sent from my SM-G955U using Tapatalk
  Reply With Quote
 
Page generated in 0.11654 seconds with 6 queries