View Single Post
Old 06-07-2019, 12:04   #1 (permalink)
debeliamark
No Life Poster
 
Join Date: May 2001
Location: Bulgaria
Posts: 4,580
Member: 4627
Status: Online
Sonork: 57528:debeliamark
Thanks Meter: 943
ZTE Blade L110 (8G) FRP remove problem

The phone is stupid ZTE Blade L110 (8G) and seem is supported by SPD module.

Code:
6/6/2019 / 7:49:50 PM
========================================================= 
Card found: S/N : 0714xxx4 , v0137
Chinese Miracle II  [SPD module] v 1.27

Set mode to : [AltLDR] SP [SC773x] eMMC [Generic 4.x-5.0]

Start  at : [6/6/2019 / 7:52:52 PM]
Operation : Format File System / Reset Settings [ v1.27 ]
Settings : SmartFormat is On

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 100 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
Boot failed!
DS : Loader start failed! Wrong Model selection!
Boot failed!

Reconnect Power/Cable!

Finish at : [6/6/2019 / 7:56:33 PM]

Set mode to : SP [SC773x] eMMC [Generic 4.x-5.0]

Start  at : [6/6/2019 / 7:56:49 PM]
Operation : Format File System / Reset Settings [ v1.27 ]
Settings : SmartFormat is On

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 100 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!
Checking Structure ... 
Detected eMMC Flash , Structure detect Ok!

eMMC phone detected! Will use 'Safe Format' mode!

Mount : /data
Size  : 0x00000001411F7000
State : 0x0001

Mount : /cache
Size  : 0x0000000009600000
State : 0x0001

Prepare Ok! Format Ok!
Don't touch phone, until it fully bootup to "Welcome Screen"!

Android 5.x/6.x : Reset FRP Lock
Reset Ok!


Done!

Elapsed: 00:00:33

Reconnect Power/Cable!

Finish at : [6/6/2019 / 7:57:23 PM]
But FRP lock remain after start ...

Try to reset it via AOSP keyboard settings or *#*#4636#*#* do not work ... there is possible to reset phone, but no developer options and OEM unlock is not available - so FRP remain.

The flashing to Russian's MTC SMART Start 3 work and phone start WITHOUT FRP, but OEM unlock cannot be set, even Developer options work and OEM unlock exist ...

Flash back to ZTE Blade L100 readout is fine:

Code:
6/7/2019 / 12:27:44 PM
========================================================= 
Card found: S/N : 0714xxx4 , v0137
Chinese Miracle II  [SPD module] v 1.27

Set mode to : SP [SC773x] eMMC [Android 5.x]

Infinity SC Firmware Detected
FW Size : 2228 MiB
Load Ok!

File Info
Created by Infinity-Box (c) Chinese Miracle II (c) 2017
Device Brand   : ZTE
Device Model   : ZTE_BLADE_L110
Device CPU     : sp7731gea_hdr
Device IntName : P731A50_EURO_OPEN
Device Version : 5.1
Device Compile : 8/1/2018 1:02:54 AM
Device Project : DIS_EUR_QB18D_L110V1.0.3
Device ExtInfo : ZTE BLADE L110


Start  at : [6/7/2019 / 12:28:35 PM]
Operation : Flash [ v1.27 ]

======= Flash
Files set for flashing : 
[ MCU ] : SC77xx Infinity Package

1. Remove battery. Insert battery back
2. Press and hold 'VolumeUp' and 'VolumeDown' keys
 -> Alternative : just ONE 'VolumeUp' or 'VolumeDown' key 
3. Insert cable

 ====  Wait for phone...

Phone found! [ 100 ]
Port Opened
Sync...
InitBoot Done [ 0x81 ] , Ver : SPRD3
Sync...
Sending FDL
[Info] : If SW freeze here more, than 15 seconds - remove cable
FDL Ready!
Boot Ver : SPRD 773x eMMC loader v3 Infinity
Sending FLASH FDL
FLASH FDL Ready!
Boot Ok!

FlashMode Set : Ok!

PMTManager : Load 0x1A records
PMTManager : PMT Update Ok!
Flashing now

Update BootCode : u-boot-spl-16k.bin
Write Data ... 
Write Data Ok!

Update BootCode : u-boot.bin
Erase block ... 
Block erase Ok!
Write Data ... 
Write Data Ok!

Write FSImage : prodnv.img
Write Data ... 
Write Data Ok!

Write CodeData : sc7731g_CP0_modem.bin
Write Data ... 
Write Data Ok!

Write CodeData : DSP_DM_Gx.bin
Write Data ... 
Write Data Ok!

Erase Block : RuntimeData
Erase block ... 
Block erase Ok!

Write CodeData : sc8830g_modem_CP2_WCN_14D_W16.05.1_Release.bin
Write Data ... 
Write Data Ok!

Write CodeData : logo_480x800.bin
Write Data ... 
Write Data Ok!

Write CodeData : fblogo_480x800.bin
Write Data ... 
Write Data Ok!

Write CodeData : boot.img
Write Data ... 
Write Data Ok!

Write FSImage : system.img
Write Data ... 
Write Data Ok!

Write FSImage : oem.img
Write Data ... 
Write Data Ok!

Erase Block : PERSIST
Erase block ... 
Block erase Ok!

Write CodeData : sysinfo.img
Write Data ... 
Write Data Ok!

Write FSImage : cache.img
Write Data ... 
Write Data Ok!

Write CodeData : recovery.img
Write Data ... 
Write Data Ok!

Erase Block : MISC
Erase block ... 
Block erase Ok!

Write FSImage : userdata.img
Write Data ... 
Write Data Ok!


Elapsed: 00:05:40

Reconnect Power/Cable!

Finish at : [6/7/2019 / 12:34:35 PM]
Work well - but FRP is back again.

Any hint is welcome.

WBR, DebeliaMark, BG
  Reply With Quote
 
Page generated in 0.15182 seconds with 6 queries