View Single Post
Old 09-25-2007, 17:55   #1 (permalink)
Bao Tran
Freak Poster
 
Bao Tran's Avatar
 
Join Date: Nov 2006
Posts: 202
Member: 384472
Status: Offline
Thanks Meter: 45
Thumbs up Moto V171 New Hardware: E68

INFOR V171 New Hardware:
MODEL:V171
HW: E68
SW:7.5.63
CODE:90.01
FMGM:90.43
FLEX:90.61.1106
.........................
I HAVE CHOOSED V171 MODEL AND SELECT FILES OF V170:

Loading file v.01...
V170_7.5.63_Main_TracFone.20M.bin loaded
Loading file v.01...
V170_7.5.63_LPNA_Fr_Pt_Es.20P.bin loaded
Loading file v.02...
V170_Flex_90_61_1106.20F.bin loaded
..........................................
WHEN I PRESS WRITE BUTTON IT SHOW: PROBADLY WRONG MODEL SELECT
AND I PRESS YES IT IS:COM9 [Serial2] selected
"repair mode" active
"smart write" active
"soft restore" active
"safe mode" active
Action: flash
Write: Firmware
Write: Language Pack
Write: Flex
Skip: Eeprom
continue w/o "safe mode"
Device: V170,V171,V172,V173
Checking data, wait...
Connect...
Press and HOLD Power button...
Release Power button !
Connect Done
Boot...
Boot Done
Set Baud...
230400
Set Baud Done
Check Flash-1...
SW version:
HW version:
Flex ver:
Check Flash-1 Done
Check Flash-2...
reading ...
file saved: backup_eeprom_calibration__20070925-234646.20E.bin
Check Flash-2 Done
Write...
Writing: Firmware
"safe mode" active
retry[01] at: 00020000
retry[02] at: 00020000
retry[03] at: 00020000
retry[04] at: 00020000
retry[05] at: 00020000
retry[06] at: 00020000
retry[01] at: 00030000
retry[02] at: 00030000
retry[03] at: 00030000
Write Done
Failed !
Finished, time used: 327 sec
Remove/Install battery now !
AND NOT POWER ON THE PHONE.
NEED HELP SUPPORT TEAM.THANKS

Last edited by Bao Tran; 12-28-2009 at 07:24.
  Reply With Quote
 
Page generated in 0.14409 seconds with 6 queries