View Single Post
Old 03-25-2009, 13:42   #5 (permalink)
gsmfield
Crazy Poster
 
Join Date: Sep 2007
Posts: 53
Member: 589544
Status: Offline
Thanks Meter: 11
Quote:
Originally Posted by tkowsar View Post
this problem come software and hardware both-

software-
some new china phone have a option which name is "magic voice" or "fun voice"

you found it in, call center > general call setting > magic voice > now "off" its or select "normal"


also have a option which name is "background sound" in "call center" option so check both.

hardware-
try to change your phone mic.
big thanks man
u r right
the problem is solved 100%
thanks again
  Reply With Quote
 
Page generated in 0.17441 seconds with 6 queries