View Single Post
Old 09-14-2009, 16:10   #3 (permalink)
Umair Rashid
No Life Poster
 
Umair Rashid's Avatar
 
Join Date: Dec 2006
Location: Punjab University
Posts: 2,296
Member: 421117
Status: Offline
Sonork: Hidden
Thanks Meter: 2,510
Q75."not allowed to dial" problem with Cesim A9530

01. Make sure two SIMs are online with good coverage, WLAN

switched off.

02. Press the "call"-button and type in *#9646633#

03. The phone shows "Engineer mode" with a menu of 10 different

items.

04. Go to No. 10 "RF test tool", using the up/down button at the left

side of the mobile.

05. Choose "GSM"

06. A message shows up "Wifi....blabla", just confirm with OK

07. Choose "Power Scan"

08. Select your local GSM frequency (in my case DSC 1800 for

Germany) and press OK.

09. The mobile will freeze now, because its adjusting itself. Leave it like

this for about 2-3 minutes and wait !!!

10. Connect your mobile via USB cable to a PC, DO NOT CONFIRM

any connection mode at your mobile, just and ONLY connect the

cable!!!

11. Press the Menu button (second from the left, the one with the seven

small dots on it) until you you the main menu with the 12 icons on

the display.

12. Go to "Settings" --> "Network Setup" --> "SIM1 network setup"

13. Go to "Preferred mode" and choose "GSM preferred" or "GSM

only"


14. The mobile will switch to your selection, but the message that it

will stay on display. Do not press anything else, just wait for about

10 - 15 seconds.


15. Disconnect the USB cable from the phone, it will show you that it

has switched to your selection.

16. Get back to main menu, switch off and restart the mobile

--> DONE.
 
The Following 33 Users Say Thank You to Umair Rashid For This Useful Post:
Show/Hide list of the thanked
 
Page generated in 0.13884 seconds with 6 queries