View Single Post
Old 01-28-2010, 01:41   #7 (permalink)
MPS
Freak Poster
 
Join Date: Nov 2001
Location: Poland
Posts: 292
Member: 7365
Status: Offline
Thanks Meter: 2
I have the same problem:

MCU Nokia Version: 1.126, and up to date.
SMCU Nokia Version: 1.44, and up to date.
Initializing phone...
Output power at Line1 3,93V is in range of: 4,00V 10,0%
Phone powered.
Reading Info...
MCU Version: V 06.17 Date: 10-03-09 Type: RM-392 (2680S/2680S-2B) Additional_1: (c) Nokia [Nokia 2680S/2680S-2B CABLE 2680/EASY CABLE]
PPM Version: V 06.17 Date: 10-03-09 Type: RM-392 (2680S/2680S-2B) Additional_1: (c) Nokia Pack: BOR
Product code: 0564326
Production serial: HEA196358
Hardware version: 1000
Original IMEI: 356909-03-********
IMEI: 356909-03-********
Asic type: 11
Profile bits: 800000000003000B
Lockinfo: 2600300000000000
Lock version: 3
SIMLock service: SIMLOCK SERVER [01000B07091C]
Writing SP info
Failed, patching software...
Connecting to server: US4
Asking service availability...
Connecting to server: US4
Credits: 260
Credits left: 260
Input power: 4,76V OK.
Input power: 4,80V OK.
Input power: 4,80V OK.
Input power: 15,69V OK.
--------------------------------------------------------------------------------
TDCT4UnlockThread 2.8.5.2513 finished at: 2010-01-28 01:40:05

Terminated with error: 7F000004.7E00011C.00000102.0000020C.00011220.00000 E00.000111A2.00011510.00011A83
MCU Boot Version: 1.069, and up to date.
SMCU Boot Version: 1.34, and up to date.
Device opened at USB->Universal Box [UBD83WOI]

Regards,
MPSGSM
 
 
Page generated in 0.12944 seconds with 6 queries