View Single Post
Old 03-13-2010, 09:37   #4 (permalink)
bcprathna
Freak Poster
 
Join Date: May 2004
Location: Phnom Penh
Age: 39
Posts: 238
Member: 65548
Status: Offline
Thanks Meter: 18
Two you have to do.
1-Calm Down
2-Try to use double click way to make your way go to setting then general then go to accessory and then dissable voice command.
hope this work for you.
  Reply With Quote
 
Page generated in 0.21767 seconds with 6 queries