View Single Post
Old 10-22-2010, 16:27   #1 (permalink)
amekawy
Junior Member
 
Join Date: Oct 2005
Age: 39
Posts: 24
Member: 187930
Status: Offline
Thanks Meter: 1
Infinity Team.. i need help urgently

last day i got a motorola V690 mobile , it had a network problem , always show " no service " and can't find any network operator when making Automatic search or manual search for the network ..
although the mobile was working well in USA.. but when it came to Egypt, it doesn't find any network anymore.. although the mobile support 900 and 1800 Mhz networks.. the mobile wasn't locked , it accept all sim cards here and doesn't ask for subsidy code or anything like that, but always show no service message....!!
i made a full backup of flash and then i tried to reflash it by flash files on infinity support area ..
1-V690_Main_4-1150-000_2004_Mar_22.6EM.bin
2-V690_Flex_1010_T671KT_V14_2.0_V12.6EF.bin
3-V690_LP_1031-004_T671KB_V22_2.0_V13_En_Th_Vn_Indonesia_Tagalog. 6EP.bin
3-Motorola-V690_ffs_20101020-174440.6EE.bin
4-V690_Images_1020_T671KB_V19_2.0_V12.6EG.bin
5-V690_Melody_1031_T671NL_V19_2.0_V12.6EG.bin

now the mobile doesn't work anymore , just makes some blinks and shows motorola logo then turn off ..

how can i restore the backup flash ????????
i don't find any option to load the full flash files.. i tried to load the backup flash as a firmware using " Load firmware " option, but it gives me an error message saying " error: data error ! "
" Loading failed, probably file is damaged "
i tried to flash the phone by all kinds of flash files exist on support area but still the same problem ..!
what should i do now ????
i'm really in big trouble and can't find solution at anywhere ..
also i don't find eeprom file for this model in support area..

i think the network issue previously was an eeprom problem not a firmware problem but i didn't find eeprom so i flashed it on hope it would solve the problem !!!!!
now i'm stuck with the new problem ..
i made log for the operations.. i wish it can help you to determine the exact trouble..

please i need help so soon.. thanks in advance..

==== log: [21/10/2010 06:19:14 م] ====
COM3 [VCP0] selected
module v1.38
Device: Motorola-V690
"advanced chip detection" active
Action: flash write
write: Firmware
V690_Main_4-1150-000_2004_Mar_22.6EM.bin
write: Flex/Customization
V690_Flex_1010_T671KT_V14_2.0_V12.6EF.bin
write: Language Pack
V690_LP_1031-004_T671KB_V22_2.0_V13_En_Th_Vn_Indonesia_Tagalog. 6EP.bin
write: FFS/File system
Motorola-V690_ffs_20101020-174440.6EE.bin
write: Images
V690_Images_1020_T671KB_V19_2.0_V12.6EG.bin
write: Melody
V690_Melody_1031_T671NL_V19_2.0_V12.6EG.bin
skip: Eeprom
Checking data, wait...
Boot ...
Phone should be Switched OFF !
Press Power button now !
loading...
Boot done
Check connection ...
Check connection done
Set baud ...
812500
Set baud done
Check hardware ...
flash: 89881200010001:89881200000000
flash: Intel Intel/Sharp ext [def 007Fx020000 0004x008000] 16Mb
software version: 1150-000
software version: ROS-5-
Check hardware done
Read data ...
Read data done
Check data ...
Check data done
Write ...
Area: Firmware
flash: 89881200010001:89881200000000
Write: Firmware
Area: Flex/Customization
flash: 89881200010001:89881200000000
Write: Flex/Customization
Area: Language Pack
flash: 89881200000000:89881200000000
Write: Language Pack
flash: 89881200010001:89881200000000
Write: Language Pack
Area: FFS/File system
flash: 89881200010001:89881200000000
Write: FFS/File system
Area: Images
flash: 89881200010001:89881200000000
Write: Images
Area: Melody
flash: 89881200000000:89881200000000
Write: Melody
Write done
Finished, time used: 18 min 0 sec
Remove/Install battery now !
  Reply With Quote
 
Page generated in 0.15552 seconds with 6 queries