View Single Post
Old 12-15-2010, 04:32   #14 (permalink)
mymiela0419
No Life Poster
 
Join Date: Oct 2007
Location: U.S.A
Posts: 1,924
Member: 621698
Status: Offline
Thanks Meter: 376
Quote:
Originally Posted by GSMunlockvilla View Post
Hello to all iphone experts


i have iphone-4 os 4.2.1 after patch for apps fone all done i just reboot my phone fone stucked.i did boot thetreat same i try to restore it with same os 4.2.1 getting error 1013.then i change to other two pc now getting error 10.even i try with dfu mode same result with recovery mode same result.fone was working before its not factory unlocked fone jst wana use it as ipod cos not unlocked.


Ur quick reply must be appreciated.
Hello GSMunlockvilla, did you fix your iphone 4 error 1013?
If you do please kindly share your thoughts because I do have the same problem. I have iphone 4 with passcode. I did flash it with orginal iphone 4 IPSW 4.2.1 then it get stuck in recovery mode only and gave me 1013 error...

I think this iphone 4 ( OLD OWNER ) has 4.2.1 version then jailbrake for customer firmware, 4.2.1 then my customer found it somewhere. and he want me to remove passcode so I have to restore i( the only way to remove passcode from iphone 4 ) then this ERROR 1013 come out!

Any solutions or I'm F*c*k*d up! any suggestion will help thank you
  Reply With Quote
 
Page generated in 0.09841 seconds with 6 queries