View Single Post
Old 12-16-2010, 13:25   #1 (permalink)
NAVEED74
No Life Poster
 
NAVEED74's Avatar
 
Join Date: Oct 2005
Location: Colombo
Posts: 515
Member: 188574
Status: Offline
Sonork: 100.1590742
Thanks Meter: 750
Iphone 3Gs jailbreak and flash modem 6.15 but when install ultrasnow showing error

i got iphone 3gs with baseband 5.15 which i use redsnow 0.9.6b6 and flashed ipod baseband 6.15. sucssfully.

then open cydia upload all packages ,, then when want to run ultrasnow.. its showing error.. (http 01. server some thing)

i tried 2 time install cydia again..

but same result.. any idea..

Br


Naveed Yousaf
  Reply With Quote
 
Page generated in 0.12856 seconds with 6 queries