View Single Post
Old 01-05-2011, 08:45   #2 (permalink)
hpgmisu
Junior Member
 
Join Date: Sep 2005
Location: romania
Age: 38
Posts: 27
Member: 183363
Status: Offline
Thanks Meter: 3
Quote:
Originally Posted by prabhakar_glv View Post
Hi,

I'm trying to jailbreak my iPhone 3GS 4.1 bb 05.14.02 using Redsnow 0.9.6b2 but it's not recognizing the custom 4.1 firmware for jailbreak. When I click "Browse" option in Redsnow the following error apperas like "unable to recognize specified IPSW". I tried with Limera1n also by correctly following the prescribed steps to jailbreak but there was no Limera1n icon on the iPhone screen and I tried several times but with the same result. With the GreenPoison the result was same. Finally I tried with Snowbreeze 2.0.2 and 2.1. I was able to create Snowbreeze custom 4.1 IPSW for my iPhone, but when I try to restore using iTunes the following error poped up like "The iPhone 'iPhone' could not be restored. An unknown error occured (3194)".

I don't want to unlock my iphone now until I get any downgrade solution in near future, so I only need jailbreak. If I jailbreak using Redsnow does it change my base band?

Please find me the solution.

Pubby.
you must point at OFFICIAL 4.1 ipsw not custom...then check install cydia and follow steps...if you use l1merain try with itunes open when you use it....and dont try to restore 4.1 because will never work (only if you have saved shsh)
  Reply With Quote
The Following User Says Thank You to hpgmisu For This Useful Post:
 
Page generated in 0.11370 seconds with 6 queries