View Single Post
Old 02-24-2011, 21:19   #11 (permalink)
InfinityHelp
Product Supporter
 
Join Date: May 2005
Posts: 24,269
Member: 148515
Status: Offline
Thanks Meter: 13,917
Quote:
Originally Posted by totalmanish View Post
cant connect on that mode
hello!

it does not connect becuase in Engeneering menu is set wrong port.
now you have two options:

1. change IMEI via Bluetooth:
IMEI change without cable over Bluetooth link step-by-step tutorial - GSM-Forum

or

2. you must access engeneering menu and turn On com port

Set Engineer Mode *#3646633#
go to "Device", next "Set UART"
pick "PS config" and make it "UART 1"
save and exit.
try to change IMEI with mode-1 again
  Reply With Quote
 
Page generated in 0.13337 seconds with 6 queries