View Single Post
Old 07-07-2012, 14:30   #3 (permalink)
InfinityHelp
Product Supporter
 
Join Date: May 2005
Posts: 21,598
Member: 148515
Status: Offline
Thanks Meter: 10,144
Hello!

for your box, with inactive (expired) support, box's version 1.18 is LATEST available.
you can read about this here:
Infinity-Box Technical Support • View topic - How to fix "You should extend your support period"
Only those users who extended their support period can get ver 1.20
and use latest updates.
But if you dont wish to extend support period,
then with box ver.1.18 you can use Mmodule up to version 4.14 and other older programs.
Also, main support area will allow to download 1 file per day
  Reply With Quote
The Following User Says Thank You to InfinityHelp For This Useful Post:
 
Page generated in 0.13278 seconds with 6 queries