GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > iPhone ,iPod & iPad (Apple Inc. Products) > iPhone 7 / iPhone 7 Plus

Reply
 
LinkBack Thread Tools Display Modes
Old 04-09-2018, 16:19   #1 (permalink)
Junior Member
 
Join Date: Dec 2017
Location: Hungary - Szeged
Age: 31
Posts: 3
Member: 2791620
Status: Offline
Thanks Meter: 0
iPhone 7 long boot, and speaker icon greyed out


Hi,

A customer brought an iphone 7. It has a cracked screen, and she can not hear any sounds in calls. No earpice, no speaker, and the icon is greyed out, and the boot is very long.
We restore any data with itunes, but the problem was not solved.
Tried with new lcd, new sensor flex.
thanks for helping.
  Reply With Quote
Old 04-09-2018, 16:40   #2 (permalink)
Freak Poster
 
ahmed nokia's Avatar
 
Join Date: Jun 2004
Age: 38
Posts: 498
Member: 70206
Status: Offline
Sonork: 100.1616268
Thanks Meter: 26
rehot audio ic or change will fix your problem be careful baseband ic in other said
  Reply With Quote
Old 04-10-2018, 05:03   #3 (permalink)
No Life Poster
 
Join Date: May 2001
Location: Bulgaria
Posts: 4,443
Member: 4627
Status: Offline
Sonork: 57528:debeliamark
Thanks Meter: 873
Quote:
Originally Posted by jeantrevor View Post
Hi,

A customer brought an iphone 7. It has a cracked screen, and she can not hear any sounds in calls. No earpice, no speaker, and the icon is greyed out, and the boot is very long.
We restore any data with itunes, but the problem was not solved.
Tried with new lcd, new sensor flex.
thanks for helping.
Do you have working front camera?
  Reply With Quote
Old 04-10-2018, 08:30   #4 (permalink)
Junior Member
 
Join Date: Dec 2017
Location: Hungary - Szeged
Age: 31
Posts: 3
Member: 2791620
Status: Offline
Thanks Meter: 0
yes we tested an other front facing. same
I will test audio ic coming soon.
  Reply With Quote
Old 04-16-2018, 15:47   #5 (permalink)
Freak Poster
 
hicmet's Avatar
 
Join Date: Jan 2006
Location: RSA/HONG KONG/SHENZHEN/BNGKOK
Age: 35
Posts: 372
Member: 225128
Status: Offline
Sonork: 1602598
Thanks Meter: 24
did you find solution? i have i7 with exact same problem
  Reply With Quote
Old Yesterday, 15:40   #6 (permalink)
Junior Member
 
Join Date: Nov 2007
Posts: 1
Member: 640685
Status: Offline
Thanks Meter: 0
is it work when changed audio ic?
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 18:38.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.13514 seconds with 7 queries

SEO by vBSEO