GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > DC Unlocker

Reply
 
LinkBack Thread Tools Display Modes
Old 01-09-2019, 16:37   #1 (permalink)
No Life Poster
 
asmodi's Avatar
 
Join Date: Sep 2005
Posts: 1,006
Member: 183976
Status: Offline
Thanks Meter: 121
Was-lx1a big problem


I have WAS-LX1A i flash with this firmware to change demo :

Warsaw-L01A_C432B179b_Firmware_Italy_Switzerland_Portugal _Netherlands_Germany_Nonspecific_Android7.0_EMUI5. 1

but it das not finish flashing its not detcted in upgrad mode and the phone booting up and error when factory reset in recovery after i change OMI

and flash with :

Warsaw-TM001055_Board_software_general_Android_7.0_EMUI_5 .1_05022DUU

Warsaw-L01A_C432B179b_Firmware_Italy_Switzerland_Portugal _Netherlands_Germany_Nonspecific_Android7.0_EMUI5. 1

update_WAS-L01A_C432B179b_hw_eu


but the same its not detcted in upgrade mode , any solution
  Reply With Quote
Old 01-09-2019, 17:23   #2 (permalink)
Product Supporter
 
Join Date: Sep 2013
Posts: 2,471
Member: 2023196
Status: Offline
Thanks Meter: 764
Did you repair model/vendro country before trying to debrand?
Have you tried to flash only board software in advanced mode on dc-phoenix?
Have you tried to use update oeminfo tab and load bootloader according to phone's processor + oeminfo file and then flash full stock rom matching that oeminfo data that you wrote in?
  Reply With Quote
Old 01-09-2019, 18:24   #3 (permalink)
No Life Poster
 
asmodi's Avatar
 
Join Date: Sep 2005
Posts: 1,006
Member: 183976
Status: Offline
Thanks Meter: 121
I had try the 2 first suggestion but same problem , i wanna try the 3rd but there no bootloader file for was-lx1a kirin658
  Reply With Quote
Old 01-09-2019, 19:09   #4 (permalink)
Moderator
 
...:::::NP™:::::...'s Avatar
 
Join Date: Nov 2009
Location: BD ⇌ ZA
Age: 36
Posts: 9,477
Member: 1162626
Status: Online
Sonork: 100.1591727 QQ:2337938173
Thanks Meter: 9,312
You must manually connect your phone to the upgrade mode, 1'st disconnect the USB cable connection from your phone, make sure the phone is switched off / power off.

Now press & hold bot of [Vol+ & Vol-] button together inset the USB cable, just wait for device in upgrade mode below the video.

after you can flow the Was-lx1a big problem


http://www.youtube.com/watch?v=T8eoEUBcpuk
__________________
Use Search Button to get Instant Result | Follow Forum Rules
Avoid Spams in the forum to prevent ban your account.



Br,
Palash Ahammad
  Reply With Quote
Old 01-10-2019, 14:45   #5 (permalink)
No Life Poster
 
asmodi's Avatar
 
Join Date: Sep 2005
Posts: 1,006
Member: 183976
Status: Offline
Thanks Meter: 121
I had try that but not working
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 22:06.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.19223 seconds with 7 queries

SEO by vBSEO