GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > DC Unlocker

Reply
 
LinkBack Thread Tools Display Modes
Old 06-07-2019, 14:23   #1 (permalink)
No Life Poster
 
Join Date: Jun 2014
Location: Bolivia
Posts: 669
Member: 2202707
Status: Offline
Sonork: Tomelich
Thanks Meter: 147
VRT-L29 help donwgrade


I have a VTR-L29 that had 8.0.0.374 (C605) security January 1, 2019
and I was able to download security without risk via SD to 8.0.0.371 (C605) security October 1, 2018
then I wanted to download the security below and it does not stop, download these files 8.0.0.370 (C605) , 8.0.0.366 (C605) and 8.0.0.361a (C605)
but it always gives error
How can I lower more security without damaging my cell phone?
Any help or suggestion please
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 23:07.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16310 seconds with 7 queries

SEO by vBSEO