GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > EFT Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 11-06-2019, 18:25   #1 (permalink)
Freak Poster
 
Miluk's Avatar
 
Join Date: Nov 2006
Location: PL
Posts: 276
Member: 384541
Status: Offline
Thanks Meter: 98
WAS-LX1 screen lock


Hi
Is possible to add more time for patching operation?
All working until pathing ok just still is failed because phone is connecting to adb in 90sec and timer is only for 60sec.

Checking fastboot device.....OK
Reading info.....OK
Device Model: WAS-LX1
Device Serial: PMxxxxxxxxx
Device IMEI: 86xxxxxxxxxxxx
Device IMEI2: 86xxxxxxxxxxxx
Device Firmware: :WAS-LX1 8.0.0.376(C738)
Device FB Lock: LOCKED
Device USER Lock: LOCKED
Device Lock: locked
Waiting for server.....OK
Reading data.....OK
Posting data to server.....OK
Waiting for server response.....OK
Unlocking device.....OK
Processing file 1.....OK
Processing file 1.....OK
Processing file 2.....OK
Switching to ADB mode.....OK
Waiting for device.....OK
Rebooting.....OK
Waiting for device.....OK
Patching.....Failed: Device not found
Operation {Reset ScreenLock} ID: FDC91DC0F566882B1A4BAC12CD5D12E9
Elapsed time 02:13 -- Version 1.7.2

Any help would be useful
BR
  Reply With Quote
Old 11-08-2019, 00:34   #2 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 6,179
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 12,772
Patching.....Failed: Device not found

what was the device condition that moment ? did you try again ?
  Reply With Quote
Old 11-08-2019, 14:01   #3 (permalink)
Freak Poster
 
Miluk's Avatar
 
Join Date: Nov 2006
Location: PL
Posts: 276
Member: 384541
Status: Offline
Thanks Meter: 98
In this moment phone power on, is accessible to settings but on main screen icons missing.
  Reply With Quote
Old 11-09-2019, 23:36   #4 (permalink)
Freak Poster
 
Miluk's Avatar
 
Join Date: Nov 2006
Location: PL
Posts: 276
Member: 384541
Status: Offline
Thanks Meter: 98
Any idea?
It may support to propose a solution or to add more time to the each stages?

BR

Wysłane z mojego Pixel 3 przy użyciu Tapatalka
  Reply With Quote
Old 11-11-2019, 15:09   #5 (permalink)
Insane Poster
 
Join Date: Jul 2015
Location: ir-bandarabbas
Posts: 95
Member: 2434148
Status: Offline
Thanks Meter: 12
i have the same problem at stage for
- When device boot Do the following in ADB auth dialog:
- Check 'Always allow from this computer' option
- Press on 'OK'
- WARNING: Do not touch anything else

adb not active must manual active it
and at satge final no adb will active
  Reply With Quote
The Following User Says Thank You to zexos For This Useful Post:
Old 11-11-2019, 19:00   #6 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 6,179
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 12,772
Quote:
Originally Posted by zexos View Post
i have the same problem at stage for
- When device boot Do the following in ADB auth dialog:
- Check 'Always allow from this computer' option
- Press on 'OK'
- WARNING: Do not touch anything else

adb not active must manual active it
and at satge final no adb will active

So you solved your problem that way ?
  Reply With Quote
Old 11-11-2019, 23:38   #7 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 6,179
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 12,772
Problem mainly caused by not installing drivers mentioned in sticky thread
How to solve : Time out error in Huawei Lock Screen remove !
  Reply With Quote
Old 11-12-2019, 09:20   #8 (permalink)
Insane Poster
 
Join Date: Jul 2015
Location: ir-bandarabbas
Posts: 95
Member: 2434148
Status: Offline
Thanks Meter: 12
well just have setting and cant restore lock screen
  Reply With Quote
Old 11-12-2019, 09:26   #9 (permalink)
Insane Poster
 
Join Date: Jul 2015
Location: ir-bandarabbas
Posts: 95
Member: 2434148
Status: Offline
Thanks Meter: 12
Checking fastboot device.....OK
Reading info.....OK
Device Model: WAS-LX1A
Device Serial: 2XJ7N17408000573
Device IMEI: 863094032833583
Device IMEI2: 863094032863598
Device Firmware: :WAS-LX1A 8.0.0.371(C185)
Device FB Lock: LOCKED
Device USER Lock: LOCKED
Device Lock: locked
Waiting for server.....OK
Reading data.....OK
Posting data to server.....OK
Waiting for server response.....OK
Unlocking device.....OK
Processing file 1.....OK
Processing file 1.....OK
Processing file 2.....OK
Switching to ADB mode.....OK
Waiting for device.....OK
Rebooting.....OK
Waiting for device.....OK
Patching.....Failed: can not patch data1
Operation {Reset ScreenLock} ID: 3FBB88BEE574A94A1840BB691637E230
Elapsed time 02:28 -- Version 1.7.2
  Reply With Quote
Old 11-12-2019, 09:26   #10 (permalink)
Insane Poster
 
Join Date: Jul 2015
Location: ir-bandarabbas
Posts: 95
Member: 2434148
Status: Offline
Thanks Meter: 12
need to restore lock screen
  Reply With Quote
Old 11-12-2019, 11:45   #11 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 6,179
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 12,772
When the dongle get device in recovery mode you reboot manully and you didnt let dongle complete the job , we said hundred of times , dont touch the device until job done .
  Reply With Quote
Old 11-12-2019, 11:49   #12 (permalink)
Product Manager
 
easy-team's Avatar
 
Join Date: Feb 2016
Location: EFT Dongle
Posts: 6,179
Member: 2536865
Status: Offline
Sonork: 100.1584728
Thanks Meter: 12,772
I STILL HAVE THE SOLUTION FOR SUCH USER MISBEHAVING , Contact me via official page PM and i have to fix it via team viewer , because it needs development skills .
  Reply With Quote
Old 11-12-2019, 16:18   #13 (permalink)
Junior Member
 
Join Date: Jul 2009
Location: POLAND
Posts: 38
Member: 1066792
Status: Offline
Sonork: Pyzia
Thanks Meter: 7
i have the same problem at stage for
- When device boot Do the following in ADB auth dialog:
- Check 'Always allow from this computer' option
- Press on 'OK'
- WARNING: Do not touch anything else

adb not active must manual active it
and at satge final no adb will active

WAS-LX1C432B390
  Reply With Quote
Old 11-13-2019, 15:28   #14 (permalink)
Junior Member
 
Join Date: Jul 2009
Location: POLAND
Posts: 38
Member: 1066792
Status: Offline
Sonork: Pyzia
Thanks Meter: 7
on windows 7 for it worked on win 10 missing the following in ADB auth dialog:
Screen lock removed
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 06:31.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.34146 seconds with 7 queries

SEO by vBSEO