GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > EFT Dongle

Reply
 
LinkBack Thread Tools Display Modes
Old 11-08-2019, 04:20   #1 (permalink)
Insane Poster
 
Join Date: Mar 2019
Posts: 73
Member: 2898079
Status: Offline
Thanks Meter: 4
problem trying to flash boardsoftware on MHA-L29


i am using eft pro to flash boardsoftware that i just downloaded using ftp dongle this is the file HLMHAAL00AM00A073 after i flash it should restart however it is hardbricked it doesnt turn on
i need some help please

i am leaving the log

Waiting for USB COM 1 port.....Detected {COM114}
Connecting to device.....OK
Writing data 1.....OK
Writing data 2.....OK
Writing data 3.....OK
Rebooting device to fastboot.....OK
Waiting for fastboot device.....OK
Reading info.....OK
Device Serial: UGM0217928000366
Device FB Lock: UNLOCKED
Device USER Lock: LOCKED
Device Lock: unlocked
Checking lock.....OK
Writing [sec_xloader.img].....Failed
Writing [ptable.img].....OK
Writing [sec_fastboot.img].....Failed
Writing [sec_vector.img].....Failed
Writing [sec_dt.img].....OK
Writing [sec_lpm3.img].....Failed
Writing [sec_sensorhub.img].....Failed
Writing [sec_hifi.img].....Failed
Writing [sec_trustedcore.img].....Failed
Writing [sec_recovery.img].....OK
Writing [cache.img].....OK
Writing [sec_boot.img].....OK
Writing [nvme.img].....OK
Writing [sec_bl31.bin].....Failed
Writing [sec_modem_fw.img].....Failed
Writing [nv.bin].....OK
Writing [modem_fs.img].....OK
Writing [modem_nv.img].....OK
Writing [sec_isp.bin].....Failed
Writing [userdata.img].....OK
Writing [system.img].....OK
Writing [vendor.img].....OK
Writing [splash2.img].....OK
Writing [frp.img].....OK
Writing [oeminfo.mbn].....OK
Writing [cust_factory.img].....OK
Writing [secure_storage.img].....OK
Writing [modem_secure.img].....OK
Writing [hisee.img].....OK
Writing [hisee_fs.img].....OK
Writing [efuse.img].....OK
Writing [ufs_fw.bin].....OK
Rebooting device.....OK
Operation {UnBrick Device} ID: 3B130D1B846AC6DDB5EA69EA30809F2F
Elapsed time 03:41 -- Version 1.7.2
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 01:41.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.11958 seconds with 7 queries

SEO by vBSEO