GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Uni-Android Tool - UAT

Reply
 
LinkBack Thread Tools Display Modes
Old 01-04-2018, 14:34   #1 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 267
Member: 1038150
Status: Offline
Thanks Meter: 27
turkcell t80 imei repair problem [Solved]


no repaır ımeı fix method?
Selected Port : COM22

Reading Device Info.

Compile Date : May 10 201700:00:00
Release Date : Jun 9 201706:18:45
Model ID : 8940.gen
Build ID : MPSS.TA.2.3.c1-00307-8953_GEN_PACK-1.9
MEID : 00000000000000
IMEI : 3590*********
ESN : 00000000
Device : Qualcomm
New IMEI : 3531700*******

Writting IMEI ...
Please Wait ...

Writting IMEI 1 Sucessful!!

Rebooting Device
If it does not Auto Reboot
Please Reboot it Manually, do not Remove Battery.

Elapsed Time : 0 minutes - 1 seconds

Last edited by namyelus; 01-04-2018 at 15:40.
  Reply With Quote
Old 01-04-2018, 14:41   #2 (permalink)
No Life Poster
 
diosa's Avatar
 
Join Date: May 2011
Posts: 853
Member: 1576733
Status: Offline
Thanks Meter: 391
First you need Wipe security it, then Repair imei
  Reply With Quote
Old 01-04-2018, 14:49   #3 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 267
Member: 1038150
Status: Offline
Thanks Meter: 27
wipe securty button no connectıon phone
Checking Current Version
Current Version OK
Checking User Login
User Login OK.
Searching device

Device Not Found
  Reply With Quote
Old 01-04-2018, 14:55   #4 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 2,022
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 2,045
Quote:
Originally Posted by blackie06 View Post
wipe securty button no connectıon phone
Checking Current Version
Current Version OK
Checking User Login
User Login OK.
Searching device

Device Not Found
Hello,

Device Should be at edl mode,
1 -> Power off Device
2 -> Press hold vol+ and vol- and put usb cable
3 -> Install Driver if Need
4 -> Select port and Click Wipe security button

BR
  Reply With Quote
Old 01-04-2018, 14:59   #5 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 267
Member: 1038150
Status: Offline
Thanks Meter: 27
https://hizliresim.com/z0v5aY
  Reply With Quote
Old 01-04-2018, 15:00   #6 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 267
Member: 1038150
Status: Offline
Thanks Meter: 27
system56.dll comport 31
  Reply With Quote
Old 01-04-2018, 15:01   #7 (permalink)
Product Manager
 
Mehmood Riaz 1's Avatar
 
Join Date: Mar 2012
Location: Some Where
Posts: 2,589
Member: 1737175
Status: Offline
Sonork: 100.1667675
Thanks Meter: 6,047
Quote:
Originally Posted by blackie06 View Post

You are selecting a wrong Port Please select 9008 QDLoader Port not Diag Port.

ZTE & Qualcomm EDL Detection Error

Last edited by namyelus; 01-04-2018 at 15:16.
  Reply With Quote
Old 01-04-2018, 15:25   #8 (permalink)
Freak Poster
 
Join Date: May 2009
Posts: 267
Member: 1038150
Status: Offline
Thanks Meter: 27
wıpe securty don and repaır ımeı thank you unı team
1 - Power OFF Device
2 - Press Hold Vol- and Power
3 - Wait device gonna ftm and install driver if need

Searching Device.....
Device Found!!

Model : 8940
Compiled Date : Jun 9 2017
Relased Date : May 10 2017
IMEI : 000000000000000
MEID : 00000000000000
ESN : 00000000

Bypassing Security....
New IMEI : 35317************
Writting IMEI, Please Wait...
Seeking NV.......
Write IMEI Done!!

Rebooting Device...
if not done please first wipe security then try again.
  Reply With Quote
The Following 2 Users Say Thank You to blackie06 For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 10:38.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.41012 seconds with 7 queries

SEO by vBSEO