GSM Shop  
GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Uni-Android Tool - UAT

Reply
 
LinkBack Thread Tools Display Modes
Old 12-30-2017, 08:57   #1 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 1,746
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 1,408
ZTE & Qualcomm EDL Detection Error


ZTE & Qualcomm EDL Detection Error

1 - Unistall All previous QD Loader 9008 drivers from device manager
2 - if your port higher then 100 downgrade port number under 100
3 - Install Correct drivers and Restart your os

Win 10 Signed Driver : QUD.WIN.1.1 Installer-10037.3 Setup

Win 7 x86 / x64 Driver : QDLoader HS-USB Driver


BR

  Reply With Quote
The Following 10 Users Say Thank You to namyelus For This Useful Post:
Show/Hide list of the thanked
Old 03-04-2018, 11:50   #2 (permalink)
Junior Member
 
Join Date: Mar 2018
Posts: 2
Member: 2817523
Status: Offline
Thanks Meter: 0
Thanks for the reply, but I`m stuck!

1 - Unistall All previous QD Loader 9008 drivers from device manager
I can`t find them in device manager

2 - if your port higher then 100 downgrade port number under 100
I don`t know how to do that
  Reply With Quote
Old 03-04-2018, 13:40   #3 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 1,746
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 1,408
Quote:
Originally Posted by KnightSky View Post
Thanks for the reply, but I`m stuck!

1 - Unistall All previous QD Loader 9008 drivers from device manager
I can`t find them in device manager

2 - if your port higher then 100 downgrade port number under 100
I don`t know how to do that
1 - A : After connect device, unistall it from device manager.
2 - A : at device manager click right on port and click properties from port settings change downgrade port
  Reply With Quote
The Following User Says Thank You to namyelus For This Useful Post:
Old 03-06-2018, 16:09   #4 (permalink)
No Life Poster
 
Join Date: May 2002
Age: 43
Posts: 575
Member: 12427
Status: Offline
Thanks Meter: 69
-After installed the driver (QUD.WIN.1.1 Installer-10037.3 Setup.exe) from your link for Windows 10, computer still not install the driver
-Connected ZTE Z982 (FTM mode), Device manager show Android under Other devices, tried to manually install driver by point to the Qualcomm folder but it not detect the driver. Do the same after uninstall the device.
What i did wrong?
Attached Images
File Type: jpg Capture1.JPG (39.3 KB, 247 views)
  Reply With Quote
The Following User Says Thank You to abcchoier For This Useful Post:
Old 03-06-2018, 20:12   #5 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 1,746
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 1,408
Quote:
Originally Posted by abcchoier View Post
-After installed the driver (QUD.WIN.1.1 Installer-10037.3 Setup.exe) from your link for Windows 10, computer still not install the driver
-Connected ZTE Z982 (FTM mode), Device manager show Android under Other devices, tried to manually install driver by point to the Qualcomm folder but it not detect the driver. Do the same after uninstall the device.
What i did wrong?
its FTM Diag Driver, if you want install it also driver for it at support area,
Just use reboot ftm to edl function then install QdLoader driver.

BR
  Reply With Quote
Old 03-06-2018, 20:34   #6 (permalink)
No Life Poster
 
Join Date: May 2002
Age: 43
Posts: 575
Member: 12427
Status: Offline
Thanks Meter: 69
Clicked on Support area icon, getting error "command not understood" when click Connect to server
  Reply With Quote
Old 03-07-2018, 02:25   #7 (permalink)
Product Manager
 
MUKESH RAJ's Avatar
 
Join Date: Jul 2009
Location: My Gsm 24
Posts: 4,409
Member: 1084080
Status: Online
Thanks Meter: 3,131
Donate money to this user
Quote:
Originally Posted by abcchoier View Post
Clicked on Support area icon, getting error "command not understood" when click Connect to server
Support will fix in Next Update !!







  Reply With Quote
Old 03-08-2018, 05:33   #8 (permalink)
Junior Member
 
Join Date: Jan 2018
Posts: 5
Member: 2804311
Status: Offline
Thanks Meter: 0
update tecno k8 frp and root v5 up 7
  Reply With Quote
Old 03-08-2018, 22:20   #9 (permalink)
No Life Poster
 
Join Date: May 2002
Age: 43
Posts: 575
Member: 12427
Status: Offline
Thanks Meter: 69
Quote:
Originally Posted by namyelus View Post
its FTM Diag Driver, if you want install it also driver for it at support area,
Just use reboot ftm to edl function then install QdLoader driver.

BR
When is next sw release? Is there another way to get this driver?
  Reply With Quote
Old 03-09-2018, 03:56   #10 (permalink)
No Life Poster
 
surajnad's Avatar
 
Join Date: Feb 2007
Location: Sri lanka
Age: 38
Posts: 619
Member: 454011
Status: Online
Sonork: 1656095
Thanks Meter: 123
Donate money to this user
zte blade a462 unlock not support

Attached Images
File Type: jpg uni-mainWindow09-03-2018_09-21-41.jpg (125.8 KB, 1282 views)
  Reply With Quote
Old 03-09-2018, 08:26   #11 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 1,746
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 1,408
Quote:
Originally Posted by surajnad View Post
Hello,

What you are try ?
Your device at EDL Mode and you are try diag operation,
  Reply With Quote
Old 03-15-2018, 16:13   #12 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 33
Member: 1295987
Status: Offline
Thanks Meter: 3
zte z982 reboot to edl the software is seeing the com ,
drivers insalled good but the software is saying device not found
Checking Current Version
Current Version OK
Checking User Login
User Login OK.
Searching Device
Not Found
but the devices is in the com8
please any help
  Reply With Quote
Old 03-15-2018, 22:01   #13 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 1,746
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 1,408
Quote:
Originally Posted by imed2002 View Post
zte z982 reboot to edl the software is seeing the com ,
drivers insalled good but the software is saying device not found
Checking Current Version
Current Version OK
Checking User Login
User Login OK.
Searching Device
Not Found
but the devices is in the com8
please any help
Hello,

Please post screen shot.

BR
  Reply With Quote
Old 05-22-2018, 22:37   #14 (permalink)
Junior Member
 
Join Date: May 2018
Posts: 2
Member: 2835698
Status: Offline
Thanks Meter: 0
Hi. I am new here and am having some trouble with UAT. It (Windows) is asking me what to use to open a dll file. I'm running on a dual core Lenovo with 4G RAM with Win XP SP3 32 bit with all updates. I'm using the latest version of UAT.

Any ideas?

Thanks.

Edit: This is with a ZTE N9560.
  Reply With Quote
Old 05-22-2018, 22:45   #15 (permalink)
Product Manager
 
namyelus's Avatar
 
Join Date: Apr 2017
Location: Konstantinopolis
Posts: 1,746
Member: 2709688
Status: Offline
Sonork: 100.1624755
Thanks Meter: 1,408
Quote:
Originally Posted by kyle22 View Post
Hi. I am new here and am having some trouble with UAT. It (Windows) is asking me what to use to open a dll file. I'm running on a dual core Lenovo with 4G RAM with Win XP SP3 32 bit with all updates. I'm using the latest version of UAT.

Any ideas?

Thanks.

Edit: This is with a ZTE N9560.
Hello,

Please read 2nd step :

Quote:
2 - if your port higher then 100 downgrade port number under 100
BR
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 04:47.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40864 seconds with 8 queries

SEO by vBSEO