GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > NTool by Setool Team

Reply
 
LinkBack Thread Tools Display Modes
Old 11-05-2019, 07:08   #1 (permalink)
Insane Poster
 
Join Date: Aug 2015
Posts: 79
Member: 2447229
Status: Offline
Thanks Meter: 6
Ta 1105


Help it bring s error when I t th to service phone
  Reply With Quote
Old 11-05-2019, 12:15   #2 (permalink)
Product Manager
 
Join Date: Feb 2002
Location: Russia
Age: 40
Posts: 2,465
Member: 9519
Status: Offline
Thanks Meter: 1,976
strange, but we already working on it.
please, try to disconnect phone and connect it again, then check if "s error" gone.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 21:56.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.17389 seconds with 7 queries

SEO by vBSEO