GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Alcatel > Alcatel & TCL Old Models

Alcatel & TCL Old Models Alcatel Old models like HD-x, HE-x , also BE Series like BE1, BE2 ,, BEx ext. here also located all TCL models threads like e777,d308,d868 & d818 models.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-25-2002, 16:03   #1 (permalink)
No Life Poster
 
Pandemonio100's Avatar
 
Join Date: Feb 2001
Location: ITALY
Age: 46
Posts: 3,890
Member: 3381
Status: Offline
Thanks Meter: 1,161
Donate money to this user
Very Very Strange Problem On Be4


Hi friend i have this problem on BE4 V136 03, the phone work in trx, charge ok all is ok, but after 15/20min. of standbye power off.
Changed battery the problem is the same......what do you think?
  Reply With Quote
Old 06-25-2002, 20:00   #2 (permalink)
No Life Poster
 
Join Date: Aug 2001
Location: Roma
Age: 44
Posts: 4,452
Member: 5926
Status: Offline
Thanks Meter: 264
Sal man

Try to check in menu of the phone autopower off and see if is activated
If yes deactivate and thats all
If no try to read with be45loto personification data and save in file
After that write a good flash in phone and write back .pdt file witch you readed first and thats all

See u

Rak|m
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
PLEASE HELP,VERY STRANGE PROBLEM ON TWO K750is AbdulKadir SonyEricsson (USB-Smart) 6 08-22-2006 12:03
PLEASE HELP,VERY STRANGE PROBLEM ON TWO K750is AbdulKadir SonyEricsson (USB-Smart) 2 08-21-2006 21:06
Strange problem on A300 sat VLSI, Conexant, Skyworks and Old Models 3 07-20-2002 23:51
strange problem on samsung A300 sat Samsung Hardware Repair 0 07-11-2002 00:34
Strange problem on BOSH 909... masterross Various 0 03-09-2002 04:59

 



All times are GMT +1. The time now is 18:02.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25771 seconds with 8 queries

SEO by vBSEO