GSM Shop  
GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L )

Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) Nokia Legacy Models Like 1011, 1610, 211x, 2x20, 6050, 3110, 8110, NKxxx , 2100, 3210, 3310, 3330, 3410, 5110, 5210, 5510, 6110, 6150, 6210, 6250, 7110, 8210, 8250, 8850 also 9110 & 9210

Reply
 
LinkBack Thread Tools Display Modes
Old 11-28-2001, 23:46   #1 (permalink)
Junior Member
 
Join Date: Nov 2001
Location: UK
Posts: 1
Member: 7661
Status: Offline
Thanks Meter: 0
Post 3310 no sound


i have a 3310 keypad tones work on it but when the ringtones are turned up even to level 5 the fone will vibrate but no ringtone can be heard, and no it aint still on silent! i aint that thick!<br />chrz
  Reply With Quote
Old 11-29-2001, 00:28   #2 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: London, England
Posts: 705
Member: 4168
Status: Offline
Thanks Meter: 1
Post

I got this problem on a water damaged 3310 I have been given to repair. I am about to search through old posts to try and find the answer.
  Reply With Quote
Old 11-29-2001, 01:14   #3 (permalink)
MH
Insane Poster
 
Join Date: Jun 2001
Location: UK
Posts: 89
Member: 4939
Status: Offline
Thanks Meter: 0
Post

Try resetting to factory original settings, has worked several times for me.
  Reply With Quote
Old 11-29-2001, 06:09   #4 (permalink)
Insane Poster
 
Join Date: Nov 2001
Location: RP
Posts: 78
Member: 7581
Status: Offline
Thanks Meter: 0
Post

if it was water damage try to clean the mainboard...
  Reply With Quote
Old 11-29-2001, 14:02   #5 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: London, England
Posts: 705
Member: 4168
Status: Offline
Thanks Meter: 1
Post

Ok I have found solution you need to open the phone and solder a wire from pin 6 on to 20 pin chip at the bottom of the phone to the buzzer however I can't find the buzzer if someone can help me on this one.
  Reply With Quote
Old 11-29-2001, 18:23   #6 (permalink)
No Life Poster
 
Join Date: Nov 2001
Location: Never Land
Posts: 924
Member: 7277
Status: Offline
Sonork: 100.42158
Thanks Meter: 66
hi bro!

to find the buzzer first look at board and below the 20 pins i.c. you'll find the buxxer interface.it's like a 2 rectangular shape placed horizontally below the 20 pins i.c.

hope this will help you guys!!!!

<br />best regards to all.........

----------------------------

<br />kick butt first,<br />take names later <img src="biggrin.gif" border="0"> <img src="biggrin.gif" border="0"> <img src="biggrin.gif" border="0">
  Reply With Quote
Old 11-30-2001, 02:19   #7 (permalink)
No Life Poster
 
Hanukkah's Avatar
 
Join Date: Jul 2001
Location: RP
Age: 41
Posts: 890
Member: 5246
Status: Offline
Thanks Meter: 9
Post

Hi G-man, Markie is right. Jumper from pin 6 to buzzer pad, and not buzzer. There are two buzzer pads, as I recall the upper jumper pad is connected to pin 6 of interface IC.
  Reply With Quote
Old 11-30-2001, 10:54   #8 (permalink)
Freak Poster
 
Join Date: Nov 2001
Location: portsmouth
Posts: 85
Member: 7202
Status: Offline
Thanks Meter: 0
Post

i had the problem aswell guys got water in my 3310 lost the sound and a couple of LEDs in my phone. couldnt do much bout da lights but i got the sound back didnt have to reset anything or ****** about with the PINs its woz simple all i did woz put it in a warm place over nite set the alarm and after many beeps the sound came back try it!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
3310 no sound when ringing ? CarlosLeonDK Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 17 03-05-2003 21:18
3310 No Light No Sound And No Vibtabing!!!!!!!! robbiesl42 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 12-31-2002 02:20
3310 no sound at all mix00 Nokia Hardware & Hardware Repair 1 06-28-2002 08:38
3310 - no sound Atlantis Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 04-24-2002 17:54
3310 no sound of ringtones alro Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 17 11-02-2001 11:33

 



All times are GMT +1. The time now is 02:11.



Powered by Searchlight © 2017 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31147 seconds with 8 queries

SEO by vBSEO