GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L )

Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) Nokia Legacy Models Like 1011, 1610, 211x, 2x20, 6050, 3110, 8110, NKxxx , 2100, 3210, 3310, 3330, 3410, 5110, 5210, 5510, 6110, 6150, 6210, 6250, 7110, 8210, 8250, 8850 also 9110 & 9210

Reply
 
LinkBack Thread Tools Display Modes
Old 03-19-2002, 02:48   #1 (permalink)
Insane Poster
 
Join Date: Mar 2002
Age: 37
Posts: 65
Member: 9825
Status: Offline
Thanks Meter: 0
6150 No Signal aften 5 seconds


Hi!!!

I have just flashed a 6150 whit the newest software (V5.23) Now the problem is that every time i power on the phone i just get signal in 5 secunds, and then it go away... I have followed these steps

1. Flashed the phone with V5.23 with Rolis V4.77
2. Started Eeprom Tools V3.1
3. Choosed Update AuthorityID
4. Clicked Repair IMEI, then the phone freeze...
5. Powered the phone OFF then On again and then checked the "Factory", now it do a "Full Factory"
6. Choosed Set Default SP Locks

What do I wrong? PLS Help...

Best Regards

Squid
  Reply With Quote
Old 03-19-2002, 14:19   #2 (permalink)
No Life Poster
 
Join Date: Sep 2001
Posts: 523
Member: 6481
Status: Offline
Thanks Meter: 6
use B phrek logger v3 and update Authority ID
  Reply With Quote
Old 03-19-2002, 15:50   #3 (permalink)
Insane Poster
 
Join Date: Mar 2002
Age: 37
Posts: 65
Member: 9825
Status: Offline
Thanks Meter: 0
Where do I find B phrek logger v3?

Regards

Squid
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1600 no signal after 5 second inti_cell Nokia Hardware & Hardware Repair 10 01-10-2009 16:31
3315 full signal for 5 second then gone! selfone69 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 26 12-18-2008 01:17
3310 lose signal in 5 second Onede_javu Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 9 06-17-2008 00:52
6150 no signal after upgradin doubleB Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-29-2002 03:16

 



All times are GMT +1. The time now is 06:26.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20987 seconds with 8 queries

SEO by vBSEO