GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L )

Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) Nokia Legacy Models Like 1011, 1610, 211x, 2x20, 6050, 3110, 8110, NKxxx , 2100, 3210, 3310, 3330, 3410, 5110, 5210, 5510, 6110, 6150, 6210, 6250, 7110, 8210, 8250, 8850 also 9110 & 9210

Reply
 
LinkBack Thread Tools Display Modes
Old 12-23-2001, 11:07   #1 (permalink)
No Life Poster
 
mr_x4you's Avatar
 
Join Date: Jun 2001
Location: Black Mesa
Age: 44
Posts: 3,295
Member: 4989
Status: Offline
Thanks Meter: 11
Post My 5130 shows 25 mA in stdby, another 4mA in Netmonitor test 23


I have this phone, with a lower stand by time, it show 25mA consumption in Netmonitor (NSK1-DSP3 ver 3.08). I took another 5130 (NSK1-DSP4 ver 5.71, but shows only 4mA in Netmonitor !

Waiting for any sugestions !<br />Thanks
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
A Project Guide to UX Design: For user experience designers in the field or in the ma IPMART ipmart WebShop 0 08-27-2009 12:00
please help for my map show problem in the garmin! derrick79 GPS devices , Navigators & Maps 12 02-21-2009 20:58
My 5130 shows 25 mA in stdby, another 4mA in Netmonitor test 23 mr_x4you Nokia Hardware & Hardware Repair 0 12-23-2001 11:09
MY 1018 shows Txx, R310 in Various progs... HELP! trafix Old Ericsson Phones & Sony Phones 4 08-19-2001 18:19

 



All times are GMT +1. The time now is 12:46.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21634 seconds with 8 queries

SEO by vBSEO