GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-24-2007, 08:00   #1 (permalink)
Insane Poster
 
Join Date: Jun 2006
Posts: 88
Member: 288256
Status: Offline
Thanks Meter: 10
1100 1st boot error


dear mat my 1100 giving massege with ufsx bos like this what is problem





1st Boot Err: Bad Resp UPP, 02 FF FF 72
1st Boot Ok, 1
1st Boot Err: 00 00
Rebooting Mobile
  Reply With Quote
Old 04-24-2007, 08:03   #2 (permalink)
No Life Poster
 
Lhick's Avatar
 
Join Date: Aug 2006
Location: InsideOut
Posts: 5,658
Member: 333359
Status: Offline
Thanks Meter: 91
Disconnect Box from USB cable. Connect again push Fbus towards contact.
  Reply With Quote
Old 04-24-2007, 08:11   #3 (permalink)
2ct
Freak Poster
 
Join Date: Aug 2005
Location: gsm world
Age: 41
Posts: 183
Member: 174355
Status: Offline
Thanks Meter: 4
pls any one can give me clear idia for what are the difference mbus and fbus.
  Reply With Quote
Old 04-24-2007, 08:12   #4 (permalink)
No Life Poster
 
Join Date: Sep 2006
Location: INDIA
Posts: 898
Member: 350571
Status: Offline
Thanks Meter: 896
bro connect cable with direct board
  Reply With Quote
Old 04-24-2007, 08:46   #5 (permalink)
Insane Poster
 
Join Date: Jun 2006
Posts: 88
Member: 288256
Status: Offline
Thanks Meter: 10
re

i coonected cable with only board but same result i wash he board and some heat on ram but not
  Reply With Quote
Old 04-24-2007, 19:29   #6 (permalink)
No Life Poster
 
Allunlockingsource's Avatar
 
Join Date: Aug 2006
Location: SPAIN-----UK
Posts: 2,026
Member: 333439
Status: Offline
Sonork: 100.1589101
Thanks Meter: 618
reheat flash ic ..........................................
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E50 1st boot ok 1st boot error rajtelecom HWK 0 09-19-2008 13:05
3610 1st Ok.. 1st boot error ansari_nazeel Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 7 10-22-2006 17:24
DEAD 2100 1st boot error cellco_mann Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 12-06-2004 20:38
1st Boot Error on ALL 1100, 6800, 3650 dannyogolo Twisterflasher 8 08-16-2004 12:42
1st boot error on UFS-3 sloper UFS2 + UFS3-Tornadoflasher 8 05-05-2004 02:57

 



All times are GMT +1. The time now is 21:35.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.28332 seconds with 8 queries

SEO by vBSEO