GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-01-2008, 19:39   #1 (permalink)
Crazy Poster
 
Join Date: Jul 2003
Location: romania
Age: 47
Posts: 57
Member: 36031
Status: Offline
Thanks Meter: 5
1100 strange problem


i have a 1100 with this strange problem ...when phone is off in the right side of the display apear the charger first line an the phone beep ...when the phone is on appear a text like "not charging" without charger connected
so what can i do?
  Reply With Quote
Old 03-01-2008, 20:13   #2 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
First, you must disassembly your phone and check for liquid damages.
Second, if board is clean, change uem.
  Reply With Quote
Old 03-02-2008, 01:38   #3 (permalink)
Crazy Poster
 
Join Date: Jul 2003
Location: romania
Age: 47
Posts: 57
Member: 36031
Status: Offline
Thanks Meter: 5
the phone is not water damage ...pcb it's fine maybe uem? or not?
  Reply With Quote
Old 03-02-2008, 12:18   #4 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
yes, the next step is change uem.
  Reply With Quote
Old 03-08-2008, 23:42   #5 (permalink)
No Life Poster
 
GsmSolution2008's Avatar
 
Join Date: Jan 2004
Age: 47
Posts: 576
Member: 51180
Status: Offline
Thanks Meter: 3
mmmmeeeeeeeeerrrrrrrrrccciiiiiiiiiiii
  Reply With Quote
Old 03-09-2008, 07:35   #6 (permalink)
No Life Poster
 
jimm07ct's Avatar
 
Join Date: Jan 2007
Location: agrabad,ctg,Bangladesh
Age: 36
Posts: 1,404
Member: 426688
Status: Offline
Sonork: 100.1596204
Thanks Meter: 524
bro,
reball uem and post result
  Reply With Quote
Old 03-09-2008, 08:34   #7 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,495
Quote:
Originally Posted by jimm07ct View Post
bro,
reball uem and post result
Brother, don't give such kind of reply from which he can't be benefitted. Making more posts will not make you more professional. 1100 UEM is glued. It is not easy to reball. Did your ever reballed 1100 UEM?
  Reply With Quote
Old 03-09-2008, 08:48   #8 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,495
Quote:
Originally Posted by musclemangaby View Post
i have a 1100 with this strange problem ...when phone is off in the right side of the display apear the charger first line an the phone beep ...when the phone is on appear a text like "not charging" without charger connected
so what can i do?
May be a dropped phone. Sometimes dropped phones can't be revived because of breaking lines deep in PCB. You can change even UEM but can't repair breaking lines on PCB. Try the solutions some ppl said above. . .
  Reply With Quote
Old 03-09-2008, 09:00   #9 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,495
Cool Mad

Yes it is UEM problem. . . . . . . . .

Last edited by nasirahmed; 03-09-2008 at 09:09.
  Reply With Quote
Old 03-09-2008, 09:04   #10 (permalink)
No Life Poster
 
mobilespeed's Avatar
 
Join Date: Feb 2008
Posts: 760
Member: 706300
Status: Offline
Thanks Meter: 146
Quote:
Originally Posted by jimm07ct View Post
bro,
reball uem and post result
Quote:
Originally Posted by nasirahmed View Post
Brother, don't give such kind of reply from which he can't be benefitted. Making more posts will not make you more professional. 1100 UEM is glued. It is not easy to reball. Did your ever reballed 1100 UEM?

" no doubt it is uem problem, but it is the risky one becz glued one never come easily most of the times the board prints were lifted too, it is very much true"
  Reply With Quote
Old 03-10-2008, 08:09   #11 (permalink)
No Life Poster
 
jimm07ct's Avatar
 
Join Date: Jan 2007
Location: agrabad,ctg,Bangladesh
Age: 36
Posts: 1,404
Member: 426688
Status: Offline
Sonork: 100.1596204
Thanks Meter: 524
Quote:
Originally Posted by nasirahmed View Post
Brother, don't give such kind of reply from which he can't be benefitted. Making more posts will not make you more professional. 1100 UEM is glued. It is not easy to reball. Did your ever reballed 1100 UEM?
dear deshi bro,

he want solution, i give him his solution,i know it is glued.If he can or can not that his own matter. whats your problem ??? at least your solution with me.

If you cant reball uem ic, come in ctg i am ready to learn you reballing
  Reply With Quote
Old 03-10-2008, 20:02   #12 (permalink)
No Life Poster
 
kailash_gm's Avatar
 
Join Date: Dec 2004
Location: india
Age: 36
Posts: 642
Member: 101117
Status: Offline
Thanks Meter: 465
Quote:
Originally Posted by nasirahmed View Post
Brother, don't give such kind of reply from which he can't be benefitted. Making more posts will not make you more professional. 1100 UEM is glued. It is not easy to reball. Did your ever reballed 1100 UEM?
i also havent tried this but this is post which encorage to do this


Underfilled UEM Removal, Cleaning, Reballing & Installation Tutorial
  Reply With Quote
Old 03-10-2008, 23:37   #13 (permalink)
No Life Poster
 
sopnil's Avatar
 
Join Date: Jun 2007
Location: dhaka,bangladesh
Posts: 790
Member: 528679
Status: Offline
Thanks Meter: 268
yes i agree with mobilespeed .try rehot only uem ic.............but it's risky dont hit up on the ic..........
  Reply With Quote
Old 03-11-2008, 12:34   #14 (permalink)
No Life Poster
 
Sagitarious's Avatar
 
Join Date: Oct 2007
Location: Saudi Arabia
Posts: 1,553
Member: 615730
Status: Offline
Thanks Meter: 256
Yes this is UEM problem but its Glued ................
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1100 strange problem meneleo Nokia Hardware & Hardware Repair 7 03-31-2014 07:14
1100 strange problem .............. jamshaidrasul Nokia Hardware & Hardware Repair 4 04-08-2006 07:52
1100 strange problem bengong Nokia Hardware & Hardware Repair 3 07-04-2004 01:42
1100 strange problem AWAIS Nokia Digital Core Technology 4 ( DCT-4 ) 5 03-29-2004 09:54

 



All times are GMT +1. The time now is 00:15.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.41412 seconds with 8 queries

SEO by vBSEO