GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-06-2008, 14:32   #1 (permalink)
Freak Poster
 
Join Date: Jun 2004
Location: jb cell world
Age: 43
Posts: 389
Member: 70916
Status: Offline
Thanks Meter: 55
1600 goes blank after 5 sec


hai to all mem

1600 when i switch on the mobile set is ok but after 5 sec screen goes blank and nothing will work

i have flashed with jaf and ufs with latest ver also but same problem

need urgent helpthe mobile set is ok but after 5 sec screen goes blank

i have flashed with latest ver also but same problem

need urgent help
  Reply With Quote
Old 04-06-2008, 14:36   #2 (permalink)
No Life Poster
 
westgold's Avatar
 
Join Date: Mar 2008
Location: west coast PH
Posts: 523
Member: 734668
Status: Offline
Thanks Meter: 83
Pls check if the imei is not like this ??????????????????
  Reply With Quote
Old 04-06-2008, 14:42   #3 (permalink)
Freak Poster
 
Join Date: Jun 2004
Location: jb cell world
Age: 43
Posts: 389
Member: 70916
Status: Offline
Thanks Meter: 55
Quote:
Originally Posted by westgold View Post
Pls check if the imei is not like this ??????????????????
imei is ok
and checked every thing is ok i got two
  Reply With Quote
Old 04-06-2008, 14:48   #4 (permalink)
Freak Poster
 
Join Date: Jan 2008
Location: in the deepness of heart
Age: 37
Posts: 442
Member: 684493
Status: Offline
Thanks Meter: 22
i think it is UPP problem......
  Reply With Quote
Old 04-06-2008, 14:51   #5 (permalink)
No Life Poster
 
amitks_in's Avatar
 
Join Date: Jan 2005
Location: NEW DELHI, INDIA
Age: 46
Posts: 1,688
Member: 111665
Status: Offline
Sonork: 104250
Thanks Meter: 180
!!!!!!!!!!!!!!!!!uem faulty
  Reply With Quote
Old 04-06-2008, 14:56   #6 (permalink)
No Life Poster
 
westgold's Avatar
 
Join Date: Mar 2008
Location: west coast PH
Posts: 523
Member: 734668
Status: Offline
Thanks Meter: 83
Try software solution first. Use erase flash, fullflash,write good pm, ui settings.

If no luck try to reheat flash ic. pls post result
  Reply With Quote
Old 04-06-2008, 15:30   #7 (permalink)
No Life Poster
 
jimm07ct's Avatar
 
Join Date: Jan 2007
Location: agrabad,ctg,Bangladesh
Age: 37
Posts: 1,404
Member: 426688
Status: Offline
Sonork: 100.1596204
Thanks Meter: 524
i think its uem fault.................
  Reply With Quote
Old 07-08-2009, 08:43   #8 (permalink)
Junior Member
 
Join Date: Dec 2006
Location: India ,Agra
Age: 33
Posts: 37
Member: 407248
Status: Offline
Thanks Meter: 15
NOKIA 1600 when i switch on the mobile set is ok but after 5 sec screen goes blank and nothing will work i have flashed with jaf, UB , MX key and ufs with latest ver also but no result....any solution please post........Thanks in advance..........
  Reply With Quote
Old 07-08-2009, 08:45   #9 (permalink)
Junior Member
 
Join Date: Dec 2006
Location: India ,Agra
Age: 33
Posts: 37
Member: 407248
Status: Offline
Thanks Meter: 15
Nokia 1600 go blank after 5 sec.

NOKIA 1600 when i switch on the mobile set is ok but after 5 sec screen goes blank and nothing will work i have flashed with jaf, UB , MX key and ufs with latest ver also but no result....any solution please post........Thanks in advance..........
  Reply With Quote
Old 07-08-2009, 08:49   #10 (permalink)
Cheater -Don't Deal with him-
 
Join Date: Jun 2009
Location: PAKISTAN/UAE
Posts: 6,730
Member: 1050335
Status: Offline
Sonork: 100.1602801
Thanks Meter: 4,174
..::Brother to reheat is uem so chk it::..
  Reply With Quote
Old 07-20-2009, 07:24   #11 (permalink)
Major Poster
 
Join Date: Mar 2007
Posts: 40
Member: 473140
Status: Offline
Thanks Meter: 2
1600 blue screen

i think upp problem.het upp from other side problm will solve
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1600 no network after 5 sec. [email protected] Nokia Hardware & Hardware Repair 32 06-05-2010 05:02
1112 imei change and goes off after 30 sec. GSM-STUDENT Universalbox 10 09-02-2009 02:10
2100 Screen Goes blank after 10 Sec zakiyyboss Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 02-21-2006 03:52
FISIO 120 comes on & goes off after 4 secs dannyogolo Philips 17 10-19-2003 14:15

 



All times are GMT +1. The time now is 03:02.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.35284 seconds with 8 queries

SEO by vBSEO