GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-22-2005, 16:41   #1 (permalink)
Freak Poster
 
Join Date: Dec 2004
Age: 39
Posts: 222
Member: 98081
Status: Offline
Thanks Meter: 28
Red face 6100 not power on!!!!!


hello
i have a 6100 when i try to power on ....nothing
i try to flash it, it flash ok
it comuniacate with pc well but not switch on!!
can anybody tell me what to do to fix this?
thanks
  Reply With Quote
Old 02-22-2005, 19:47   #2 (permalink)
Freak Poster
 
Join Date: Apr 2004
Location: Fahad Al Salem, Kuwait
Age: 38
Posts: 176
Member: 63385
Status: Offline
Thanks Meter: 3
Check the switch or try to change LCD...

Chill!

merulez29
  Reply With Quote
Old 02-22-2005, 22:14   #3 (permalink)
No Life Poster
 
fonecellar's Avatar
 
Join Date: Jul 2004
Location: 127.0.0.1
Age: 75
Posts: 7,553
Member: 545165
Status: Offline
Thanks Meter: 578
Quote:
Originally Posted by lucik
hello
i have a 6100 when i try to power on ....nothing
i try to flash it, it flash ok
it comuniacate with pc well but not switch on!!
can anybody tell me what to do to fix this?
thanks
what are you using to flash????
  Reply With Quote
Old 02-23-2005, 09:16   #4 (permalink)
Freak Poster
 
Join Date: Dec 2004
Age: 39
Posts: 222
Member: 98081
Status: Offline
Thanks Meter: 28
Quote:
Originally Posted by fonecellar
what are you using to flash????


twister!

i flash the phone with last version!
but still no power on!
  Reply With Quote
Old 02-23-2005, 09:17   #5 (permalink)
Freak Poster
 
Join Date: Dec 2004
Age: 39
Posts: 222
Member: 98081
Status: Offline
Thanks Meter: 28
Quote:
Originally Posted by merulez29
Check the switch or try to change LCD...

Chill!

merulez29

switch and lcd r good!!
  Reply With Quote
Old 02-23-2005, 12:47   #6 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
check "Mobile INFO" by your twister and put here screenshot.
Does the phone react when you try to charge it?
check for liquid and mechanical damages.
  Reply With Quote
Old 02-23-2005, 12:53   #7 (permalink)
No Life Poster
 
fonecellar's Avatar
 
Join Date: Jul 2004
Location: 127.0.0.1
Age: 75
Posts: 7,553
Member: 545165
Status: Offline
Thanks Meter: 578
Quote:
Originally Posted by lucik
twister!

i flash the phone with last version!
but still no power on!
can you put into local mode after flash with phone attatched to box???
  Reply With Quote
Old 02-23-2005, 16:59   #8 (permalink)
Freak Poster
 
Join Date: Dec 2004
Age: 39
Posts: 222
Member: 98081
Status: Offline
Thanks Meter: 28
MCU Sw: V 04.70 23-04-03 NPL-2 (c) NMP.
PPM Sw: V 05.16 26-09-03 NPL-2 (c) NMP C
Prd.Cd: 0509148
Bpr.Cd: 0508109
Pro.Sn: 2EC059495
HW : 0581
PCI : 0
UEM : 8
UPP : 4384
RFIC : 0300
DSP : 7.70-4.40
LCD : SED15G10
IMEI : 350991-20-101755-1
SLconf: 001-01-00000000000
SLprof: 000000000000000-2
SLvar : 00553509912010175500
SLaux : 00020000
Provider: Test Equipment
#pw+ 019 993 537 761 001 +1#
#pw+ 313 456 232 146 063 +2#
#pw+ 755 820 271 340 630 +3#
#pw+ 134 334 057 265 046 +4#
#pw+ 839 011 450 772 427 +5#
#pw+ 988 862 500 660 073 +6#
#pw+ 227 505 645 507 113 +7#

here is info with twister!
yes
  Reply With Quote
Old 02-23-2005, 17:02   #9 (permalink)
Freak Poster
 
Join Date: Dec 2004
Age: 39
Posts: 222
Member: 98081
Status: Offline
Thanks Meter: 28
Quote:
Originally Posted by Masta G.
check "Mobile INFO" by your twister and put here screenshot.
Does the phone react when you try to charge it?
check for liquid and mechanical damages.
]



when i conect charger nothing hapend!
man
the pone first when i put the batery in
the lcd show local mode!
and after that the never power on!
  Reply With Quote
Old 02-23-2005, 17:18   #10 (permalink)
No Life Poster
 
SPUnlock_SK's Avatar
 
Join Date: Jul 2002
Location: Slovakia
Age: 38
Posts: 1,427
Member: 13922
Status: Offline
Thanks Meter: 308
try to reball UEM be carefull about broken green layer under UEM
  Reply With Quote
Old 02-23-2005, 17:31   #11 (permalink)
No Life Poster
 
fonecellar's Avatar
 
Join Date: Jul 2004
Location: 127.0.0.1
Age: 75
Posts: 7,553
Member: 545165
Status: Offline
Thanks Meter: 578
Quote:
Originally Posted by lucik
]



when i conect charger nothing hapend!
man
the pone first when i put the batery in
the lcd show local mode!
and after that the never power on!
O.K now i think you can safley say you have a battery or h/ware/ board problem, I know this sounds silly but try another battery, when you connect charger, phone should show charging, if not clean board,
  Reply With Quote
Old 02-24-2005, 14:36   #12 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
if the phone sets in local mode when you put the battery in, it means:
1) battery problem - low resistance between GND and BSI - replace the battery and check result.
2) hw problem - check battery connector and uem circuits for liquid damage.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6100 not powering on with battery astana2007 Nokia Hardware & Hardware Repair 4 06-28-2009 12:29
6100 flash ok, but not power on, please help kaholukkk Nokia Hardware & Hardware Repair 3 08-23-2006 18:37
6100 can not power on after flashing 100% hooi76 Nokia Hardware & Hardware Repair 8 06-18-2006 04:08
t100 not power on after flash, not power on when original cable is plug GYZMO VLSI, Conexant, Skyworks and Old Models 8 01-07-2004 00:34

 



All times are GMT +1. The time now is 14:05.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40832 seconds with 8 queries

SEO by vBSEO