GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-14-2003, 13:46   #1 (permalink)
Freak Poster
 
GSMWolf's Avatar
 
Join Date: May 2001
Location: Czech republic
Posts: 142
Member: 4454
Status: Offline
Thanks Meter: 0
6210 strange problem


6210 - when I am conected to 1800MHz, sometimes phone jump to 900MHz, trying to find network ( intenzity of netw is 0), than again jump to 1800MHz and work OK.
When I put SIM of provider which works only on 900MHz, everythink is Ok....

I have already chaned PA, ant.switch, cobba.
Reball CCONT, HAGAR.

Any ideas how to solve this problem?
Wolf.
  Reply With Quote
Old 05-15-2003, 23:33   #2 (permalink)
No Life Poster
 
XenKo78's Avatar
 
Join Date: Mar 2002
Location: Guadeloupe
Age: 45
Posts: 529
Member: 9955
Status: Offline
Thanks Meter: 7
check or replace VCO
  Reply With Quote
Old 05-16-2003, 00:34   #3 (permalink)
Freak Poster
 
GSMWolf's Avatar
 
Join Date: May 2001
Location: Czech republic
Posts: 142
Member: 4454
Status: Offline
Thanks Meter: 0
Today my customer told me thaht phone was fallen. When I look beter at phone, I can see that board isnt straight....
I think the problem is in PCB.
thanx for reply.
Wolf.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6210 strange problem!!!! .:Gsm-Nikki:. Cyclonebox 7 10-21-2009 21:26
Very strange problem with 6210!! TITI Nokia Hardware & Hardware Repair 1 05-29-2003 09:09
6210 strange problem kenwood Nokia Hardware & Hardware Repair 0 03-20-2003 17:13
6210 strange problem tkerek Nokia Hardware & Hardware Repair 2 10-25-2002 17:42
6210 strange problem Gaborrr Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 4 03-19-2002 03:10

 



All times are GMT +1. The time now is 13:07.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33403 seconds with 8 queries

SEO by vBSEO