GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-23-2006, 01:27   #1 (permalink)
No Life Poster
 
Join Date: Feb 2003
Location: on the Moon ;)
Age: 42
Posts: 2,794
Member: 21937
Status: Offline
Thanks Meter: 279
6230 "not charging" after 15 mins of charging .. ??


hi
i got here 6230 , came to me with not charging problem.
i have checked all components for charging , all was o.k .
when i close the phone it was charging o.k , but after few mins of idle , "not charging" came back.
i have flashed the phone with newer version , same problem.
i then uploaded good pm from other phone i read and unlocked.
phone was o.k then.
customer came back , he say after 15 mins of charging phone goes to "not charging " again.
if i let phone "rest" then try , charging work for few mins then problem again...
any ideas why it happened ?
  Reply With Quote
Old 05-23-2006, 07:52   #2 (permalink)
Freak Poster
 
Join Date: Oct 2003
Location: Bolton
Age: 40
Posts: 491
Member: 41976
Status: Offline
Thanks Meter: 33
hello!
i reckon its the power supply ic(UEM).try 2 reflow the uem n see what happens.if problem persists then maybe need 2 change it.

good luck.
  Reply With Quote
Old 05-23-2006, 09:05   #3 (permalink)
Freak Poster
 
lionheart_sadly's Avatar
 
Join Date: Feb 2006
Location: egypt
Age: 51
Posts: 252
Member: 231092
Status: Offline
Thanks Meter: 6
Thumbs up 6230

u proplem in uem my frind
  Reply With Quote
Old 05-23-2006, 09:18   #4 (permalink)
Freak Poster
 
Join Date: Jul 2004
Location: marmaris of Turkey
Age: 41
Posts: 158
Member: 72270
Status: Offline
Thanks Meter: 62
Quote:
Originally Posted by TRABEL
hi
i got here 6230 , came to me with not charging problem.
i have checked all components for charging , all was o.k .
when i close the phone it was charging o.k , but after few mins of idle , "not charging" came back.
i have flashed the phone with newer version , same problem.
i then uploaded good pm from other phone i read and unlocked.
phone was o.k then.
customer came back , he say after 15 mins of charging phone goes to "not charging " again.
if i let phone "rest" then try , charging work for few mins then problem again...
any ideas why it happened ?
please try r22 you will see
  Reply With Quote
Old 05-23-2006, 10:05   #5 (permalink)
No Life Poster
 
Join Date: Feb 2003
Location: on the Moon ;)
Age: 42
Posts: 2,794
Member: 21937
Status: Offline
Thanks Meter: 279
thank you all
i will try reflawing the uem , and R22 , what value ?

Last edited by TRABEL; 05-23-2006 at 11:24.
  Reply With Quote
Old 05-23-2006, 11:52   #6 (permalink)
No Life Poster
 
Join Date: Feb 2003
Location: on the Moon ;)
Age: 42
Posts: 2,794
Member: 21937
Status: Offline
Thanks Meter: 279
k i have reflaw uem and all the board on the way
i have replaced diode and cap near the fuse
phone seem to charge o.k for now , about 20 mins or so
i hope wont come back
thx
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6230 "not charging" kkarol Nokia Hardware & Hardware Repair 5 11-03-2006 19:08
3120 "not charging" after water damage hypecat Nokia Hardware & Hardware Repair 10 04-05-2006 19:38
my 6230 powers off after 2 min after flash ionutz808 Nokia Digital Core Technology 4 ( DCT-4 ) 0 08-04-2005 13:45
Nokia 6230 "Not Charging" and no network krisware2 Nokia Hardware & Hardware Repair 4 03-22-2005 14:15
3650 "not charging" after i flashed it. GeeZuZz Nokia Digital Core Technology 4 ( DCT-4 ) 3 05-23-2004 17:09

 



All times are GMT +1. The time now is 08:44.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.35396 seconds with 8 queries

SEO by vBSEO