GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-19-2007, 08:30   #1 (permalink)
No Life Poster
 
swechacnu's Avatar
 
Join Date: Feb 2005
Location: HYD[INDIA]
Age: 38
Posts: 585
Member: 115144
Status: Offline
Sonork: 100.1590698
Thanks Meter: 498
Thumbs up 6280 earpiece problem


Hello Sir,


Earspeaker problem, i have replace the speaker and strip(flex ui)
still problem continue the same, ear speaker not working but loud speaker
Head set working, please do the nee full jumper daigram. please urgent


Thanking You Sir,
Srinivas
  Reply With Quote
Old 03-01-2008, 18:42   #2 (permalink)
Insane Poster
 
Join Date: Sep 2007
Age: 46
Posts: 90
Member: 581538
Status: Offline
Thanks Meter: 8
i have same problem please help us.!!!!!!!!
  Reply With Quote
Old 03-01-2008, 20:21   #3 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
did you set original flex? if so, then change emif filter in earpiece circuit.
  Reply With Quote
Old 03-02-2008, 07:41   #4 (permalink)
Insane Poster
 
Join Date: Jan 2008
Location: philippines
Age: 33
Posts: 97
Member: 671345
Status: Offline
Thanks Meter: 7
got same problem too..
  Reply With Quote
Old 03-02-2008, 09:21   #5 (permalink)
Freak Poster
 
asimbutt's Avatar
 
Join Date: Nov 2006
Location: United Kingdom
Posts: 264
Member: 394146
Status: Offline
Thanks Meter: 56
Donate money to this user
i had same problem i solve it by changing the flex ............
  Reply With Quote
Old 03-06-2008, 09:04   #6 (permalink)
Insane Poster
 
Join Date: Sep 2007
Age: 46
Posts: 90
Member: 581538
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by Masta G. View Post
did you set original flex? if so, then change emif filter in earpiece circuit.
i changed the flex too but it does not work.
could u tell me whats emif filter ?
how should i change it?
  Reply With Quote
Old 03-06-2008, 11:28   #7 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
Quote:
Originally Posted by GSMhonest View Post
i changed the flex too but it does not work.
could u tell me whats emif filter ?
how should i change it?
there are 4 same 25-pin mBGA ics near flex connector on the main board.
how to change??? (-: use hot air or ir-soldering station.
  Reply With Quote
Old 03-06-2008, 11:54   #8 (permalink)
Freak Poster
 
Masta G.'s Avatar
 
Join Date: Dec 2003
Location: Russia, Yaroslavl
Age: 39
Posts: 150
Member: 46415
Status: Offline
Thanks Meter: 16
Quote:
Originally Posted by GSMhonest View Post
i changed the flex too but it does not work.
could u tell me whats emif filter ?
how should i change it?
there are 4 same 25-pin mBGA ics near flex connector on the main board.
how to change??? (-: use hot air or ir-soldering station.
  Reply With Quote
Old 08-26-2008, 22:03   #9 (permalink)
Junior Member
 
Join Date: Dec 2007
Posts: 15
Member: 666690
Status: Offline
Thanks Meter: 2
i have the same problem but i dosen't work for
i changed the flex, speaker clean it but still the same problem ???
  Reply With Quote
Old 08-27-2008, 11:37   #10 (permalink)
Freak Poster
 
Join Date: Apr 2008
Location: holland
Posts: 120
Member: 740196
Status: Offline
Thanks Meter: 11
1st change speaker then change flex cable...then problem solve..
if phone water damaged plzzz clean it throughtly
  Reply With Quote
Old 03-19-2009, 18:04   #11 (permalink)
Junior Member
 
Join Date: Jul 2007
Posts: 10
Member: 548090
Status: Offline
Thanks Meter: 4
me 2 havea same problem pls help
  Reply With Quote
Old 11-11-2009, 16:00   #12 (permalink)
Junior Member
 
Join Date: Sep 2009
Posts: 23
Member: 1123316
Status: Offline
Thanks Meter: 4
Thumbs up speaker prob solved

[QUOTE=swechacnu;2880277]Hello Sir,

dear take jumper from the capacitor near the on|off switch 100 % solved
  Reply With Quote
Old 11-11-2009, 16:37   #13 (permalink)
No Life Poster
 
mahbubalfa's Avatar
 
Join Date: Dec 2006
Location: Bangladesh
Age: 34
Posts: 9,990
Member: 1003058
Status: Offline
Sonork: 100.1589274/mahbubalfa
Thanks Meter: 26,374
Quote:
Originally Posted by rhyjazz_np View Post
me 2 havea same problem pls help
Bro.try it.

  Reply With Quote
The Following 2 Users Say Thank You to mahbubalfa For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6600 Mic Problem + earpiece Problem + No ringing zakiyyboss Nokia Hardware & Hardware Repair 26 04-17-2010 10:08
3310 earpiece problem chukky Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 02-24-2004 19:59
t610 mic & earpiece problem. mj2000 Sony Ericsson Hardware Repair 1 11-23-2003 17:31
samsung earpiece problem ADD-GSM Samsung Hardware Repair 0 07-24-2003 14:16
8850 earpiece problem nab Nokia Hardware & Hardware Repair 3 08-03-2002 06:23

 



All times are GMT +1. The time now is 01:31.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.34164 seconds with 8 queries

SEO by vBSEO