GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2003, 13:05   #1 (permalink)
Junior Member
 
Join Date: Apr 2003
Location: Kiev, Ukraine
Age: 35
Posts: 25
Member: 26216
Status: Offline
Thanks Meter: 0
6310i half keypad


Hi!
I have one 6310i with strange problem. Only 1,2,3 keys are working, phone turns on ok. When phone is turned on, it beeps as keys are pressed. Is there any solution?!

Please help!

Thanks to all in advance!
  Reply With Quote
Old 05-22-2003, 22:25   #2 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 53
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
HI,,
check that key buffer Z300 to each key pad , and work with careful, becasue it near MAD !

Willy
  Reply With Quote
Old 07-28-2005, 16:20   #3 (permalink)
Freak Poster
 
faysal's Avatar
 
Join Date: Oct 2004
Location: UK
Posts: 356
Member: 89109
Status: Offline
Thanks Meter: 8
i got 6310 i , all Button;s r workin excpet 0 # and * , help me out in this , plz
Thanks ,
  Reply With Quote
Old 07-28-2005, 21:41   #4 (permalink)
Junior Member
 
Join Date: Feb 2005
Location: POLAND
Age: 43
Posts: 29
Member: 119769
Status: Offline
Thanks Meter: 0
Hi i'm new on this forum but i repair phones since 4 years...
so if You have a problem with 6310 if i was You, i try this trick:

take a multimeter set in to meansure a PN (diode)
and + connect to gnd phone (anything metal)
and a - connector connect to all contacts on pcb (keyboard contacts)

multimeter should show You a value between 300 - 700 if doesn't ther is a trouble.

rehot Z300 (danger! it's near MAD)
if ok then ok...
if not
take off Z300 clear pcb and check connections to keyboard
if it's ok then rehot z300
if still nothing - change Z300
if still nothing i think it's a MAD or connections between Z300 and MAD
  Reply With Quote
Old 07-28-2005, 23:14   #5 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 39
Posts: 24
Member: 156346
Status: Offline
Thanks Meter: 0
hi ,
i m new in hardware i m delain with software , kindly tell me about z300 plz explain all the thing above in detail .
thanks .
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia 8800 Keypad half not working Disco-Tek Nokia Hardware & Hardware Repair 4 03-29-2010 00:01
K800 half of keypad light not working ebry Sony Ericsson Hardware Repair 0 07-24-2008 00:46
N-Gage half Keypad not working !!! shakeelajmal Nokia Hardware & Hardware Repair 8 09-12-2006 11:20
6310i low keypad sounds, no signal Yoda_Brno Nokia Hardware & Hardware Repair 2 11-24-2004 07:27
6310i autolock keypad Pirex Nokia Multimedia 1 06-02-2004 00:58

 



All times are GMT +1. The time now is 10:43.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.34300 seconds with 8 queries

SEO by vBSEO