GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-05-2005, 15:41   #1 (permalink)
No Life Poster
 
Ramiz's Avatar
 
Join Date: Dec 1999
Age: 40
Posts: 837
Member: 790
Status: Offline
Sonork: 100.82414
Thanks Meter: 99
Thumbs up 6600 not power on but charge ok


hi all i have very big prob there is 6600 it is charg ok but not power on from the buttone cuz r132 not in the board and there is link cut on it it is red on the pic it is the link from the uem
how i can fix that and make the mobile work from the power switch ??

i do not want to make link from the uem i want any another mithod
thnx for all
have fun
Attached Images
File Type: jpg 6600 power damged.JPG (21.1 KB, 308 views)

Last edited by Ramiz; 08-05-2005 at 19:16.
  Reply With Quote
Old 08-05-2005, 18:51   #2 (permalink)
No Life Poster
 
Ramiz's Avatar
 
Join Date: Dec 1999
Age: 40
Posts: 837
Member: 790
Status: Offline
Sonork: 100.82414
Thanks Meter: 99
no one know that prob ???who can fix that ?

Last edited by Ramiz; 08-05-2005 at 19:15.
  Reply With Quote
Old 08-06-2005, 03:11   #3 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 54
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
you can look a resistor 2.2Kohm to fix it !


willy
  Reply With Quote
Old 08-06-2005, 04:06   #4 (permalink)
Freak Poster
 
Join Date: May 2004
Age: 73
Posts: 147
Member: 67104
Status: Offline
Thanks Meter: 2
Wink

check the swich on off ...
  Reply With Quote
Old 08-06-2005, 10:43   #5 (permalink)
No Life Poster
 
Ramiz's Avatar
 
Join Date: Dec 1999
Age: 40
Posts: 837
Member: 790
Status: Offline
Sonork: 100.82414
Thanks Meter: 99
willy the prob is the leg under r132 for the uem p7 not on the board i want to turn the 6600 on but i can not i can turn it on in the tornado only
  Reply With Quote
Old 03-12-2006, 07:43   #6 (permalink)
No Life Poster
 
inat's Avatar
 
Join Date: May 2005
Location: Baguio City, Benguet
Posts: 811
Member: 149576
Status: Offline
Thanks Meter: 56
Quote:
Originally Posted by Ramiz
willy the prob is the leg under r132 for the uem p7 not on the board i want to turn the 6600 on but i can not i can turn it on in the tornado only
jumper from UEM p7 thru r132.
  Reply With Quote
Old 03-14-2006, 17:53   #7 (permalink)
No Life Poster
 
..::ArchitRaj::..'s Avatar
 
Join Date: Sep 2005
Location: Uttaranchal
Age: 31
Posts: 2,504
Member: 181696
Status: Offline
Sonork: 100.107830
Thanks Meter: 5,404
make jumper from uem p7 to r132

Last edited by ..::ArchitRaj::..; 03-09-2007 at 10:17.
  Reply With Quote
Old 03-14-2006, 18:43   #8 (permalink)
No Life Poster
 
enzawigroup's Avatar
 
Join Date: Apr 2005
Location: lebanon
Age: 45
Posts: 1,462
Member: 141363
Status: Offline
Sonork: 100.1594362
Thanks Meter: 147
check the swich on off
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6600 not power on but charge ok pratik_1111 Nokia Hardware & Hardware Repair 12 08-25-2009 07:16
V3x no power on but charging ok gattus Motorola Hardware Repair 15 07-21-2007 08:25
6600 not power on but charging ottogsm Nokia Hardware & Hardware Repair 2 12-08-2006 10:26
A800 no power on but charging ok Cat10 Samsung Hardware Repair 13 03-06-2005 13:58
8210 don't power on.....but charge ok Pandemonio100 Nokia Hardware & Hardware Repair 4 05-15-2002 04:13

 



All times are GMT +1. The time now is 07:53.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31686 seconds with 9 queries

SEO by vBSEO