GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-16-2005, 12:37   #1 (permalink)
No Life Poster
 
OLYMPIOS's Avatar
 
Join Date: Nov 2004
Location: HELLAS-makedonia
Age: 35
Posts: 640
Member: 93568
Status: Offline
Thanks Meter: 44
Red face 6600 speaker strange problem


hi to all ....i have strange problem with 6600 .....
the speaker sounds like a robot speaking!!!!!
the sounds playing normal but in the calling......sound like robot...
i rehot upp and the resistors and the capacitors from earphone but nothing.... what can i do ? i flashed, format but nothing....
  Reply With Quote
Old 09-17-2005, 09:35   #2 (permalink)
Freak Poster
 
jarniel's Avatar
 
Join Date: May 2005
Location: ksa
Age: 48
Posts: 301
Member: 149600
Status: Offline
Thanks Meter: 9
change this part c340 top of 2 coil L360&359...
  Reply With Quote
Old 09-17-2005, 11:37   #3 (permalink)
imo
Crazy Poster
 
Join Date: May 2005
Age: 50
Posts: 50
Member: 144552
Status: Offline
Thanks Meter: 0
maybe try reheat or change uem
  Reply With Quote
Old 09-19-2005, 12:18   #4 (permalink)
No Life Poster
 
OLYMPIOS's Avatar
 
Join Date: Nov 2004
Location: HELLAS-makedonia
Age: 35
Posts: 640
Member: 93568
Status: Offline
Thanks Meter: 44
reheat done but nothing..... I can't change UEM long story for me now.....
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
I8510 strang problem naslejavan QUALCOMM Models (3G) 4 03-30-2010 09:32
x600 speaker strange probleme........ faisi Samsung Hardware Repair 1 08-05-2008 03:41
6600 Dead..STRANGE PROBLEM ocha_vista Nokia Hardware & Hardware Repair 10 04-30-2008 17:31
6600 lcd strange problem killer480 Nokia Hardware & Hardware Repair 6 09-08-2006 17:50
6600 some strange problems Moosani Griffin 8 02-16-2004 11:40

 



All times are GMT +1. The time now is 23:25.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25739 seconds with 8 queries

SEO by vBSEO