GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2009, 15:34   #1 (permalink)
Freak Poster
 
jayanandana's Avatar
 
Join Date: Feb 2006
Location: sri lanka
Posts: 441
Member: 229273
Status: Offline
Sonork: 100.1601340
Thanks Meter: 107
6680 dead


I replaced charging connector aftr that fone is working,i switched off it and try to on it next day morning ,its dead,,try to connect jaf,mt,ufs/hwk,,,,,,not connected,not booting,,,when check with power supply its just take 02 milliamp and hold,

anyone hw solution for this,,,,,,,,,

b.r
  Reply With Quote
Old 05-01-2009, 15:46   #2 (permalink)
No Life Poster
 
mahbubalfa's Avatar
 
Join Date: Dec 2006
Location: Bangladesh
Age: 34
Posts: 9,990
Member: 1003058
Status: Offline
Sonork: 100.1589274/mahbubalfa
Thanks Meter: 26,367
Bro..change thavo....if dose not ok..reball rito(power ic)
  Reply With Quote
Old 05-01-2009, 16:00   #3 (permalink)
No Life Poster
 
iqballk's Avatar
 
Join Date: Jul 2002
Location: sri lanka
Age: 34
Posts: 1,399
Member: 13932
Status: Offline
Sonork: 100.1609876
Thanks Meter: 394
Donate money to this user
resolder batt pin. check the unit is charging..
  Reply With Quote
Old 05-01-2009, 16:33   #4 (permalink)
Freak Poster
 
Join Date: Dec 2007
Location: india
Posts: 373
Member: 645970
Status: Offline
Thanks Meter: 157
DEAR, ur cell have U.E.M problem........... dear clean the pcb board...... change battery connector....... rehot power ic (u.e.m) ...... then try again on software......... dear, dont forget to reboll "TAHVO" BRO......

Last edited by ashish mobile; 05-01-2009 at 16:41.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6680 dead skkeptik2 Nokia Base Band 5 ( BB-5 ) 2 08-30-2005 13:19
6680 Dead nofear197979 Phoenix Black Box 2 07-12-2005 15:11
6680 Dead nofear197979 Phoenix Black Box 0 07-12-2005 12:25

 



All times are GMT +1. The time now is 04:56.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24496 seconds with 8 queries

SEO by vBSEO