GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-26-2008, 15:14   #1 (permalink)
Freak Poster
 
Join Date: Nov 2005
Location: BHARAT
Age: 40
Posts: 292
Member: 200634
Status: Offline
Thanks Meter: 41
7610 Problem


Dear Experts
i have a 7610, I have a different problem with the set


1st Boot Ok, WD2, UPP: 1081
2nd Boot Error: 2
Platform: 6, Error Data:
D3 72 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Process Failed, Repowering Mobile
  Reply With Quote
Old 06-26-2008, 15:17   #2 (permalink)
Freak Poster
 
Join Date: Jun 2008
Location: pahang
Age: 32
Posts: 338
Member: 792839
Status: Offline
Thanks Meter: 1,103
Quote:
Originally Posted by rishu View Post
Dear Experts
i have a 7610, I have a different problem with the set


1st Boot Ok, WD2, UPP: 1081
2nd Boot Error: 2
Platform: 6, Error Data:
D3 72 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Process Failed, Repowering Mobile
rehot ram . if problem still same replace new ram..... its work
  Reply With Quote
Old 06-26-2008, 17:12   #3 (permalink)
No Life Poster
 
manyosa's Avatar
 
Join Date: May 2006
Location: Tanzania
Posts: 1,561
Member: 271974
Status: Offline
Thanks Meter: 97
Try to reflash with another cable if still reinstall you UFS suite.if still reflow flash ic.
  Reply With Quote
Old 06-26-2008, 17:46   #4 (permalink)
No Life Poster
 
R@jusat's Avatar
 
Join Date: Apr 2008
Location: IN MY PC
Posts: 1,575
Member: 745721
Status: Online
Sonork: 100.1605292
Thanks Meter: 2,389
reflash with another cable if still reinstall you UFS suite
  Reply With Quote
The Following 6 Users Say Thank You to [email protected] For This Useful Post:
Show/Hide list of the thanked
Old 06-26-2008, 19:02   #5 (permalink)
Freak Poster
 
Join Date: Dec 2007
Location: india
Posts: 373
Member: 645970
Status: Offline
Thanks Meter: 157
fist reball flash ic other wise 80% cpu problem 15% uem 5% cable (ashish mobile & communication)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
7610 problem with keypad Junaid_UK WD2 & APE (Symbian Phones) 13 08-07-2006 11:17
7610 problem toptro Twisterflasher 5 02-10-2005 20:29
Nokia 7610 Problem mtech6928 Nokia Hardware & Hardware Repair 4 12-19-2004 14:07
7610 problem Teflon Don Nokia Multimedia 5 10-11-2004 16:41
7610 Problem 4 Blinks !!! Nizamo WD2 & APE (Symbian Phones) 10 08-03-2004 17:23

 



All times are GMT +1. The time now is 07:16.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24312 seconds with 8 queries

SEO by vBSEO