GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-16-2003, 01:29   #1 (permalink)
Freak Poster
 
Join Date: Dec 2001
Location: Portugal
Posts: 134
Member: 7985
Status: Offline
Thanks Meter: 0
8210 proble,??


Hi,

im beginnig to repair phones and i have some questions that i would like to know :

i have a hot air station 902+, i put the temperature at 300C, i think is right ??

i have a 8210 with no network, when i switch it on, he have network for 3 seconds and then no more, i try to search network manual and it get all but takes a lot, is PA or antenna switch problem?? if its near the PC monitor it blink sometimes like if im receiving a call?

the cover of the zone where is PA and antenna switch must be taken to change/ repair the components in 8210, wich is the best way to take it out?? and the best way to put it on the right place again?

Sorry for all this question, but i already read old posts and im a little confuse.

Thanks for all replies...
  Reply With Quote
Old 05-16-2003, 03:27   #2 (permalink)
Junior Member
 
Join Date: Apr 2003
Location: CENTRAL JAVA - INDONESIA
Age: 46
Posts: 8
Member: 26504
Status: Offline
Thanks Meter: 0
Thumbs up Re: 8210 proble,??

You used hot air station 902+, i put the temperature at 300C, it is right enough

Your problem :
For 8210 with no network, when u switch it on, only have network for 3 seconds and then no more, u try to search network manual and it get all but takes a lot,

Solution :
I think there is diplexor (antenna switch) problem.
Cause if its near the PC monitor it blink sometimes like if im receiving a call, so the phone ''can transmit but cannot received ok'', means the PA is already ok but the duplexor is not ok.

To change/ repair the components just easy like plug and play.. but be carefull... more safe if you using flux for take the duplexer...

  Reply With Quote
Old 05-16-2003, 08:21   #3 (permalink)
Freak Poster
 
Join Date: Dec 2001
Location: Portugal
Posts: 134
Member: 7985
Status: Offline
Thanks Meter: 0
i will try, but put flex to take it off??

and this question:
the cover of the zone where is PA and antenna switch must be taken to change/ repair the components in 8210, wich is the best way to take it out?? and the best way to put it on the right place again?

tks
  Reply With Quote
Old 05-16-2003, 23:15   #4 (permalink)
Freak Poster
 
Springer's Avatar
 
Join Date: Sep 2002
Location: Nokialand
Age: 38
Posts: 147
Member: 15909
Status: Offline
Thanks Meter: 0
Hi YeTi!
Firstly change Pa.
And if not work,
CHANGE COBBA!
Antenna Switch damaged=poor or no signal!
TRY IT!
  Reply With Quote
Old 05-17-2003, 04:27   #5 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 53
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
YeTi,
if your PA and antenna Switch is replaced then:
try to see that 32.768Khz sleep clock by run ring tone, see it slow or you can put a charger check charger bar run speed !
if it is normal, then you go to replace 26Mhz

Willy
  Reply With Quote
Old 05-17-2003, 06:01   #6 (permalink)
Freak Poster
 
amir-cairo's Avatar
 
Join Date: May 2002
Location: egypt
Age: 42
Posts: 238
Member: 11466
Status: Offline
Thanks Meter: 0
if u have a network insearch maniual and can`t access with network change PA or a wight filter beside it
GOOD LUCK
  Reply With Quote
Old 05-18-2003, 23:43   #7 (permalink)
Freak Poster
 
loopkiller's Avatar
 
Join Date: Oct 2001
Age: 36
Posts: 252
Member: 7072
Status: Offline
Thanks Meter: 9
first replace PFO and if it doesnt work than change antena switch. work carefuly and try not to demage any litle components around PFO and switch. That should solve your problem for 99.99%
  Reply With Quote
Old 05-19-2003, 17:46   #8 (permalink)
Freak Poster
 
Join Date: Dec 2001
Location: Portugal
Posts: 134
Member: 7985
Status: Offline
Thanks Meter: 0
thanks for all replys, i already change antenna switch but still dont work, i will replace tomorrow the PA because now i dont have any here.

Tks
  Reply With Quote
Old 05-29-2003, 23:20   #9 (permalink)
Freak Poster
 
Join Date: Dec 2001
Location: Portugal
Posts: 134
Member: 7985
Status: Offline
Thanks Meter: 0
hi,

i already replace PA and now i have network but each minute it loose and after 5 seconds have full network again, this is always repeating each minute, solution??

tks
  Reply With Quote
Old 05-30-2003, 09:32   #10 (permalink)
Junior Member
 
Join Date: May 2003
Location: Nis
Posts: 31
Member: 29931
Status: Offline
Thanks Meter: 0
You have problem with internal freq. sintesis. Chek 32.768kHz qarc if it is o.k. replace 26MHz oscillator.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
2618 netw probl. sasko2 Sony Ericsson Hardware Repair 2 09-14-2003 18:35
33XX Csipog problma nagyelek Nokia Hardware & Hardware Repair 3 06-18-2003 15:34
8210 signal probl uwenk98 Nokia Hardware & Hardware Repair 3 02-08-2003 06:16
proble with SimScan v1.21 gabriel Hardware Equipments for GSM 0 11-28-2001 20:47
Proble to unlock T28 WORLD ver. 00W29 from Pacific Bell sashpeto Old Ericsson Phones & Sony Phones 10 08-24-2000 07:49

 



All times are GMT +1. The time now is 06:12.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.36199 seconds with 8 queries

SEO by vBSEO