GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair


Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-09-2003, 23:28   #1 (permalink)
Freak Poster
 
Join Date: Dec 2001
Location: romania
Posts: 341
Member: 7944
Status: Offline
Thanks Meter: 7
8210 very poor signal


i've replaced pa, as, filters and so on. i have only one bar or nothing. it is working ok on 1800 but no in 900.
for sure is hw problem but wich one???

all the best
  Reply With Quote
Old 03-12-2003, 09:24   #2 (permalink)
rom
Insane Poster
 
Join Date: May 2001
Location: eygpt
Posts: 97
Member: 4670
Status: Offline
Thanks Meter: 2
i have the same futel
can any baduy hellp
willy can u help us plz
rom
  Reply With Quote
Old 03-13-2003, 03:44   #3 (permalink)
Crazy Poster
 
Join Date: Sep 2002
Age: 39
Posts: 58
Member: 15787
Status: Offline
Thanks Meter: 1
the problem is 99% at antena switcher.Replace or modify it first (for test) and i beleive solve the problem
Good Luck
GabiRo
  Reply With Quote
Old 03-14-2003, 04:36   #4 (permalink)
Freak Poster
 
amir-cairo's Avatar
 
Join Date: May 2002
Location: egypt
Age: 42
Posts: 238
Member: 11466
Status: Offline
Thanks Meter: 0
check cobba too
Good luck
  Reply With Quote
Old 03-16-2003, 14:08   #5 (permalink)
Insane Poster
 
Join Date: Jul 2002
Location: portugal
Age: 43
Posts: 60
Member: 14076
Status: Offline
Thanks Meter: 1
replace ant. switch if not check filters and cobba
  Reply With Quote
Old 03-16-2003, 20:34   #6 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 54
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
HI

it been happen, 26Mhz and VCO and Hager no good !

70% is Hager

Willy
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
F480 Tocco very poor signal Burnt Cobba NSPRO 5 08-27-2009 15:21
8210 very low Tx, Signal is good [email protected] Nokia Hardware & Hardware Repair 1 10-21-2002 10:59
t39 poor signal hikaru Hardware Repair by brands 1 07-27-2002 17:01
8210 poor signal and network coverage Budice Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 04-09-2002 06:13
t28 poor signal - what can be done? sat Sony Ericsson Hardware Repair 5 11-22-2001 12:14

 



All times are GMT +1. The time now is 00:46.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.28494 seconds with 8 queries

SEO by vBSEO