GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-10-2004, 12:59   #1 (permalink)
Insane Poster
 
Join Date: Apr 2004
Posts: 91
Member: 61249
Status: Offline
Thanks Meter: 0
Connections Under IC


Hello Everybody,,,

I am mobile technician, i have replaced one UEM Ic in 6610
but still it is not power On.
So any body can help me to know, how to make sure the micro BGaA balls connectiuons under UEM Ic are OK.
I need same technics for UPP, Flash, SRAM ICs

Best Regards
Jem
  Reply With Quote
Old 04-10-2004, 15:20   #2 (permalink)
Freak Poster
 
Join Date: Nov 2003
Posts: 325
Member: 44658
Status: Offline
Thanks Meter: 0
Are you sure that if you change the UEM, it WILL fix the fault?

Have you tried flashing the phone?
What program you using...

Have you probed the phone at all....

Best bet to check if UEM is down, is to heat it up, with heat gun (hakko) and with a microscope, look under at the UEM, and you'll see it move slightly, (that indicates that the solder balls under the UEM, have made a connection and solder is flowing)
thanks
  Reply With Quote
Old 04-11-2004, 12:14   #3 (permalink)
Insane Poster
 
Join Date: Apr 2004
Posts: 91
Member: 61249
Status: Offline
Thanks Meter: 0
Smile

Hello Sir,

Thanx for ur reply.

I replaced the UEM using BGA Rework machine.
Before change IC i tried flashing using Pheonix.
It shown NAK Aknowledge fail.

As per the service manual i found it is because of UEM.
I replaced UEM, now it shows 'TXD Line high".
So can u please help me to know how to check continuuity for UEM by Multimeter.

Best Regards
Jem
  Reply With Quote
Old 04-11-2004, 15:35   #4 (permalink)
Freak Poster
 
Join Date: Nov 2003
Posts: 325
Member: 44658
Status: Offline
Thanks Meter: 0
Hi
I use these guidelines for phoenix program, flash fails:

TXD Line High - change UEM
TXD Line Low - change UPP
Ms ID Failure - change flash prom
MAD NAK Aknowledgement failure - change UPP

Beings you've changed the UEM already using the BGA rework machine, and to your visible eye, the UEM change was all ok.
Best bet is to go for the UPP....
  Reply With Quote
Old 04-13-2004, 07:39   #5 (permalink)
Insane Poster
 
Join Date: Apr 2004
Posts: 91
Member: 61249
Status: Offline
Thanks Meter: 0
Smile

Hello Sir,

Thanx for ur guidelines.
As i am new in this field, i need guidelines from experienced engineers like u.
I will try ur tips.
Thanx alot.

Jemshy
  Reply With Quote
Old 04-13-2004, 07:46   #6 (permalink)
Insane Poster
 
Join Date: Apr 2004
Posts: 91
Member: 61249
Status: Offline
Thanks Meter: 0
thanx

Hello Sir,

Thanx for ur guidelines.
As i am new in this field, i need guidelines from experienced engineers like u.
I will try ur tips.
Thanx alot.

Jemshy
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
..::n70 Prints Under Keypad Ic Are Damaged::.. HUM Nokia Hardware & Hardware Repair 5 06-28-2008 17:03
1110 2 tracks missed under light ic hany elsaghir f Nokia Hardware & Hardware Repair 6 03-07-2007 13:45
1110 with 2 damaged pins under light ic hany elsaghir f Nokia Hardware & Hardware Repair 2 01-15-2007 20:05
5110 very hot under charge ic "not charging" eureka8888 Nokia Hardware & Hardware Repair 2 05-17-2002 21:52
8210 glue under ccont bga ic digipulse Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 03-02-2002 20:21

 



All times are GMT +1. The time now is 04:11.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.30694 seconds with 8 queries

SEO by vBSEO