GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-26-2001, 20:44   #1 (permalink)
Junior Member
 
Join Date: Jan 2001
Location: britany
Posts: 6
Member: 3093
Status: Offline
Thanks Meter: 0
Post I CANT GET DEJAN TO WORK!


Everything is set and im about to "Read" the Phone in Dejans Nokia Flasher and i get this error message
"Flash loader Init Error! Tx=0

Can someone please help me? phone model 6210 v3.01
  Reply With Quote
Old 01-27-2001, 10:01   #2 (permalink)
Junior Member
 
Join Date: Jan 2001
Location: Ljutomer, Slovenia
Posts: 1
Member: 3148
Status: Offline
Thanks Meter: 0
The problem isn't necessarily the flasher but the cable/connection. Double check that with another cable.
I'm guessing that you do have a working (original) boot and f_loader files, 'cause most I found on the net work fine. I saw the same problem and it was due to a connection error, so try looking into that first.

------------------
G
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Cant get cruiser to work, HELP!!! ford72 Cruiser Suite 8 04-03-2008 23:11
cant get ustpro to work on xp jab UST Pro II 3 04-12-2007 20:16
Plz help cant get widcomm to work nikotinjunk Bluetooth-Software 21 05-04-2006 13:12
i have dongle from gsm unlock cant get software to work ??? yzf ARM9 BASED M62 / M62+ 6 08-06-2003 12:33

 



All times are GMT +1. The time now is 06:05.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24356 seconds with 8 queries

SEO by vBSEO