GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-06-2002, 20:47   #1 (permalink)
Junior Member
 
Join Date: Dec 2001
Location: Denmark
Posts: 26
Member: 7777
Status: Offline
Thanks Meter: 0
N 6210 no ring and no vibrate.... solution??


I have a 6210 which works almost perfektly. The only thing is that there is no ringing and no vibrating...
The vibrator is good, the buzzer is good. I have up/downgraded, so it is not sw prob.

Anybody has a solution to this?

Thanks

Jens Karstoft
www.**********n.dk
  Reply With Quote
Old 08-07-2002, 01:57   #2 (permalink)
Junior Member
 
Join Date: Dec 2001
Location: Denmark
Posts: 26
Member: 7777
Status: Offline
Thanks Meter: 0
Doesnt someone has an idea please??

Br
Jens Karstoft
www.**********n.dk
  Reply With Quote
Old 08-07-2002, 04:05   #3 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 54
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
Re: N 6210 no ring and no vibrate.... solution??

Jens Karstoft,

no ringing or vibra.
here some idea for you , you please check at :

V410, V440 for Vibra
V411 for buzzer

also check L121 for VBB TIR for 3.7V supply

if those all ok,
then heheheheheeheh

vibra (R444, R440 ) and buzzer (R410) control by MCU

B.R.
Willy


Quote:
Originally posted by **********n
I have a 6210 which works almost perfektly. The only thing is that there is no ringing and no vibrating...
The vibrator is good, the buzzer is good. I have up/downgraded, so it is not sw prob.

Anybody has a solution to this?

Thanks

Jens Karstoft
www.**********n.dk
  Reply With Quote
Old 08-07-2002, 05:10   #4 (permalink)
No Life Poster
 
george gsm's Avatar
 
Join Date: Jul 2002
Location: Bucharest-Romania
Age: 47
Posts: 1,065
Member: 14200
Status: Offline
Thanks Meter: 90
hello **********n,
1 rehot cobba
2 rehot ccont
3 change cobba
geo
  Reply With Quote
Old 08-07-2002, 11:27   #5 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 54
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
HI geo ,

could you please tell me,,
why cobba ?

thanks

Willy


Quote:
Originally posted by george gsm
hello **********n,
1 rehot cobba
2 rehot ccont
3 change cobba
geo
  Reply With Quote
Old 08-13-2002, 12:15   #6 (permalink)
Junior Member
 
Join Date: Mar 2002
Location: philippines
Age: 54
Posts: 10
Member: 9860
Status: Offline
Thanks Meter: 0
TRY CHECKING YOUR UI INTERFACE NOT COBBA AND ANYTHING BLAH. BLAH.....
  Reply With Quote
Old 08-13-2002, 18:27   #7 (permalink)
No Life Poster
 
Join Date: Jun 2002
Location: Iran
Age: 43
Posts: 1,082
Member: 12724
Status: Offline
Thanks Meter: 30
hi,
check ur Transistor(buzzer's)
I also wait fot other soloutions.
Good luck LIGHt
  Reply With Quote
Old 08-15-2002, 00:06   #8 (permalink)
No Life Poster
 
george gsm's Avatar
 
Join Date: Jul 2002
Location: Bucharest-Romania
Age: 47
Posts: 1,065
Member: 14200
Status: Offline
Thanks Meter: 90
hello u.z.,
cobba is an ic near processor in left side.
u can verify board circuits too.
geo

Last edited by george gsm; 08-15-2002 at 00:10.
  Reply With Quote
Old 08-15-2002, 13:27   #9 (permalink)
No Life Poster
 
Join Date: Mar 2000
Location: inside NOKIA phone
Age: 54
Posts: 1,677
Member: 1060
Status: Offline
Thanks Meter: 9
george,

as i learn , rehot or replace COBBA will not help at no vibra or ring of phone problem

willy

Quote:
Originally posted by george gsm
hello u.z.,
cobba is an ic near processor in left side.
u can verify board circuits too.
geo
  Reply With Quote
Old 07-03-2006, 12:48   #10 (permalink)
No Life Poster
 
paklink's Avatar
 
Join Date: Jul 2004
Location: PakLink.org
Posts: 1,537
Member: 71321
Status: Offline
Sonork: 100.1576579
Thanks Meter: 415
Quote:
Originally Posted by willy
Jens Karstoft,

no ringing or vibra.
here some idea for you , you please check at :

V410, V440 for Vibra
V411 for buzzer

also check L121 for VBB TIR for 3.7V supply

if those all ok,
then heheheheheeheh

vibra (R444, R440 ) and buzzer (R410) control by MCU

B.R.
Willy
where is secmatc of buzer ???????????????????????
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
solution for A800 wich no ring and no vibrator . nkakanou Hardware Repair by brands 1 01-31-2006 20:55
x600 no ring and no vibra 936mw SYSOL Platform 0 06-02-2004 18:55
sony j5 no ring and no vibrate hightechsquare Sony Ericsson Hardware Repair 3 09-02-2003 13:27
no ring and no speaker sound gsmexpert2003 x1x to x45/x50 1 03-22-2003 23:59
T65 water damage repaired but NO RINGING. and NO VIBRATE.. Abe Hardware Repair by brands 1 08-31-2002 12:21

 



All times are GMT +1. The time now is 12:22.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32714 seconds with 8 queries

SEO by vBSEO