GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-15-2007, 04:08   #1 (permalink)
Freak Poster
 
Join Date: Jul 2004
Age: 35
Posts: 135
Member: 75763
Status: Offline
Thanks Meter: 5
n-gage qd sound problem need help


i got 1 qd when play sound will comes an error...erorr message "app. closed mediaserver" then the sound will hang there...try full flash but still problem...i think it hardware problem...any solution?
  Reply With Quote
Old 11-15-2007, 04:36   #2 (permalink)
No Life Poster
 
.:Morpheus:.'s Avatar
 
Join Date: Dec 2003
Location: United Kingdom, ENGLAND
Posts: 1,141
Member: 47774
Status: Offline
Thanks Meter: 184
Quote:
Originally Posted by tony84 View Post
i got 1 qd when play sound will comes an error...erorr message "app. closed mediaserver" then the sound will hang there...try full flash but still problem...i think it hardware problem...any solution?

hi ,

before u try any hardware Solution try the easy way first

Full erase the phone ( if u don t know how just use Search botton he work Believe me )

after Flash The phone with high version if does'nt help just post here again then we can move to hardware Step.

BestRegards,
Morfeus
  Reply With Quote
Old 11-15-2007, 06:23   #3 (permalink)
Freak Poster
 
Join Date: Jul 2004
Age: 35
Posts: 135
Member: 75763
Status: Offline
Thanks Meter: 5
tested already..same problem..
  Reply With Quote
Old 11-15-2007, 09:45   #4 (permalink)
No Life Poster
 
digitized's Avatar
 
Join Date: Jul 2005
Location: ludhiana~india
Age: 34
Posts: 1,462
Member: 163833
Status: Offline
Sonork: 100.1579554
Thanks Meter: 5,693
try to flash it with mt or jaf and post rsult.......and also do fomat user area minimum three or four times with ufs and post result....

good luck
  Reply With Quote
Old 11-15-2007, 10:28   #5 (permalink)
Freak Poster
 
joni_yang's Avatar
 
Join Date: Aug 2007
Location: just learning
Age: 40
Posts: 443
Member: 560754
Status: Offline
Thanks Meter: 289
Quote:
Originally Posted by tony84 View Post
tested already..same problem..
Bro,try 2 replace/changed flash ic F2(04) or near the bluetooth icgood luck
  Reply With Quote
Old 11-15-2007, 11:17   #6 (permalink)
Freak Poster
 
joni_yang's Avatar
 
Join Date: Aug 2007
Location: just learning
Age: 40
Posts: 443
Member: 560754
Status: Offline
Thanks Meter: 289
Quote:
Originally Posted by joni_yang1979 View Post
Bro,try 2 replace/changed flash ic F2(04) or near the bluetooth icgood luck
sorry bro,this solution is 4 Ngage classic... this is 4 Ngage QD:try 2 replace/changed flash ic Fl1/02(the small one) Good luck
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
help - n gage qd flash problem navin71 Nokia Hardware & Hardware Repair 1 11-20-2007 05:33
My N-Gage QD is fried. Need newbie help! grotondo WD2 & APE (Symbian Phones) 1 04-16-2006 13:27
n-gage qd sound quality lilix Nokia Multimedia 0 01-24-2006 13:54
N-gage QD booting problem...solution please dreamzvk WD2 & APE (Symbian Phones) 13 02-20-2005 12:22
N-Gage QD software problem?? anson81 WD2 & APE (Symbian Phones) 2 12-07-2004 05:04

 



All times are GMT +1. The time now is 07:40.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32342 seconds with 8 queries

SEO by vBSEO