GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-22-2006, 15:49   #1 (permalink)
Freak Poster
 
Join Date: Dec 2005
Posts: 124
Member: 210449
Status: Offline
Thanks Meter: 2
noia 1100.not charging.fuse and diode are oky.but..


hi dear friends,

well nokia 1100,not cahrging. i checked. fuse and diodes are oky. suply also comming.

what will be the problem??

can any one guide me pls???


thanks in advance
wt lov
  Reply With Quote
Old 06-22-2006, 17:05   #2 (permalink)
Insane Poster
 
Join Date: Jun 2006
Posts: 71
Member: 286614
Status: Offline
Thanks Meter: 6
to change r100 goodluck
  Reply With Quote
Old 06-22-2006, 17:14   #3 (permalink)
Freak Poster
 
baywalker's Avatar
 
Join Date: Apr 2006
Location: Inside GSM World in Asia-Pacific
Posts: 185
Member: 260002
Status: Offline
Thanks Meter: 8
check if no problem with the charging pin.
  Reply With Quote
Old 06-23-2006, 14:33   #4 (permalink)
Freak Poster
 
Join Date: Dec 2005
Posts: 124
Member: 210449
Status: Offline
Thanks Meter: 2
thanks.bt was it R100 or C100??

Quote:
Originally Posted by tangthanat
to change r100 goodluck
hi.

well was it R100 or C100.

be kind to reply
  Reply With Quote
Old 06-23-2006, 15:51   #5 (permalink)
Insane Poster
 
Join Date: Jun 2006
Posts: 71
Member: 286614
Status: Offline
Thanks Meter: 6
R100 to change not c100
  Reply With Quote
Old 06-23-2006, 16:06   #6 (permalink)
Freak Poster
 
akkaamgopi's Avatar
 
Join Date: Mar 2006
Posts: 180
Member: 247683
Status: Offline
Thanks Meter: 49
Quote:
Originally Posted by shinojmahe
hi dear friends,

well nokia 1100,not cahrging. i checked. fuse and diodes are oky. suply also comming.

what will be the problem??

can any one guide me pls???


thanks in advance
wt lov



first check your uem output voltage man good luck
  Reply With Quote
Old 06-23-2006, 16:14   #7 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 41
Posts: 177
Member: 108720
Status: Offline
Thanks Meter: 66
Check V100 = 3.6V. and R200, C201, C202 = 3.6V.
  Reply With Quote
Old 06-23-2006, 19:10   #8 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 36
Member: 247488
Status: Offline
Thanks Meter: 1
hello,just change the charging control Ic and ur problem is over.it could be located close to the charging jack.
  Reply With Quote
Old 06-24-2006, 01:30   #9 (permalink)
No Life Poster
 
flechazo's Avatar
 
Join Date: Sep 2003
Location: Perdidooo !!
Age: 39
Posts: 2,401
Member: 39250
Status: Offline
Thanks Meter: 64
-change batery ( use only the Original charger )
-Rewrite MCU+PPM and a good PM
-change Bobine
-Rehot/change UEM

ReGards .. faisal
  Reply With Quote
Old 06-24-2006, 02:32   #10 (permalink)
Freak Poster
 
Fludor's Avatar
 
Join Date: Jan 2001
Location: Be
Age: 44
Posts: 466
Member: 3081
Status: Offline
Thanks Meter: 8
My ***!!! There are so many posts about this problem, why don't u use search function of this forum? Is working perfect. In 70% of tese phones with charging problem is UEM that has to be changed.Change that R100, is a varistor and u should use one from same value. if this doesn't solve the problem just change that UEM with a blank one write a rpl and that's it. If after this the phone goes off after 30 just flash the phone.
  Reply With Quote
Old 06-24-2006, 06:39   #11 (permalink)
Junior Member
 
Join Date: Jun 2006
Posts: 2
Member: 298244
Status: Offline
Thanks Meter: 0
hello every body how r u
  Reply With Quote
Old 06-24-2006, 06:48   #12 (permalink)
Junior Member
 
Join Date: Jun 2006
Posts: 1
Member: 286400
Status: Offline
Thanks Meter: 0
hi i have a hwk box but dont have software could u help me out in locking a k750i
  Reply With Quote
Old 06-24-2006, 08:13   #13 (permalink)
No Life Poster
 
sallu's Avatar
 
Join Date: Jul 2004
Age: 41
Posts: 549
Member: 73797
Status: Offline
Thanks Meter: 17
Quote:
Originally Posted by pds_comp
hi i have a hwk box but dont have software could u help me out in locking a k750i
dear post in the right section
however u want to unlock or lock k750i. use kzf application(use cable with external power supply)
  Reply With Quote
Old 06-24-2006, 08:15   #14 (permalink)
No Life Poster
 
sallu's Avatar
 
Join Date: Jul 2004
Age: 41
Posts: 549
Member: 73797
Status: Offline
Thanks Meter: 17
Quote:
Originally Posted by Fludor
My ***!!! There are so many posts about this problem, why don't u use search function of this forum? Is working perfect. In 70% of tese phones with charging problem is UEM that has to be changed.Change that R100, is a varistor and u should use one from same value. if this doesn't solve the problem just change that UEM with a blank one write a rpl and that's it. If after this the phone goes off after 30 just flash the phone.
If varistor is not available, can we short it or use 100 fix resistor for that purpose???
  Reply With Quote
Old 06-24-2006, 13:32   #15 (permalink)
Freak Poster
 
Fludor's Avatar
 
Join Date: Jan 2001
Location: Be
Age: 44
Posts: 466
Member: 3081
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by sallu
If varistor is not available, can we short it or use 100 fix resistor for that purpose???
U ca try this first on a working phone, just to see what is hapening, 100% is not gonna work. You need a varistor, but as i said in my previous post, u should start looking for a neu UEM.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1100 not charging and auto charging gsmsikar Nokia Hardware & Hardware Repair 11 03-24-2009 00:30
1100 not charging solution? etcelfon Nokia Hardware & Hardware Repair 4 07-30-2008 17:20
1100 not charging and dead kprajeesh4u Nokia Hardware & Hardware Repair 20 06-19-2007 18:23
E365 not charging fuse change and nothing wgmmmx Motorola Hardware Repair 1 02-23-2006 17:33
1100 not charging jaaja Nokia Digital Core Technology 4 ( DCT-4 ) 5 03-07-2005 04:55

 



All times are GMT +1. The time now is 19:09.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40354 seconds with 8 queries

SEO by vBSEO