GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-11-2009, 16:11   #1 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
Nokia 1600 battery low and shut down!!!



Problem is :
Using with battery (signals down battery low and shut down)
.................Using with power supply 04.0 to 04.5V (signals down battery low and shut down)
.................Using with power supply 05.0V working fine.







Have anybody any solution for this?


BR

.::skybird::.

  Reply With Quote
Old 07-11-2009, 16:17   #2 (permalink)
No Life Poster
 
biniesh_08's Avatar
 
Join Date: Aug 2008
Location: india
Posts: 1,210
Member: 843418
Status: Offline
Thanks Meter: 725
br try it..............

  Reply With Quote
The Following 2 Users Say Thank You to biniesh_08 For This Useful Post:
Old 07-11-2009, 16:24   #3 (permalink)
No Life Poster
 
mahbubalfa's Avatar
 
Join Date: Dec 2006
Location: ALFA_TELECOM
Age: 28
Posts: 9,691
Member: 1003058
Status: Offline
Sonork: 100.1589274
Thanks Meter: 25,340
Quote:
Originally Posted by .::skybird::. View Post

Problem is : Using with battery (signals down battery low and shut down)
.................Using with power supply 04.0 to 04.5V (signals down battery low and shut down)
.................Using with power supply 05.0V working fine.







Have anybody any solution for this?


BR
.::skybird::.
Bro.try it........

  Reply With Quote
The Following 3 Users Say Thank You to mahbubalfa For This Useful Post:
Show/Hide list of the thanked
Old 07-11-2009, 16:27   #4 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
I've been already used this solution but not solved and also removed 3 resistances near the battery connector.
  Reply With Quote
The Following User Says Thank You to .::skybird::. For This Useful Post:
Old 07-11-2009, 19:39   #5 (permalink)
No Life Poster
 
chamak-liton's Avatar
 
Join Date: Mar 2008
Posts: 2,138
Member: 735673
Status: Offline
Thanks Meter: 3,101
brother change pa 100% ok
post reply
  Reply With Quote
Old 07-12-2009, 16:04   #6 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
It also have no signal problem with ZONG and UFONE sim!!!!!
  Reply With Quote
The Following 2 Users Say Thank You to .::skybird::. For This Useful Post:
Old 07-12-2009, 16:15   #7 (permalink)
No Life Poster
 
gsmshare's Avatar
 
Join Date: Jan 2007
Location: malaysia
Posts: 1,803
Member: 429569
Status: Offline
Thanks Meter: 1,540
i think brother its PA problem,,,,i also agree with chamak_-liton

try that and post result
  Reply With Quote
Old 07-12-2009, 16:27   #8 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
Quote:
Originally Posted by gsmshare View Post
i think brother its PA problem,,,,i also agree with chamak_-liton

try that and post result
It's right that pa can solve this problem (low network, battery low shut down) but are you sure that it can also make network fine with ZONG and UFONE sim? I also tried solution see post #3. and erase flash, write flash latest version, write good pm, unlock, factory set.
  Reply With Quote
Old 07-13-2009, 04:51   #9 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
NOW PA CHANGED BUT SAME PROBLEM..........

pls share your experience to solve this problem
  Reply With Quote
Old 07-13-2009, 05:12   #10 (permalink)
Freak Poster
 
Join Date: Jun 2009
Location: JESSORE.BD
Posts: 347
Member: 1054255
Status: Offline
Sonork: BISMILLAH.M.S.CENTER
Thanks Meter: 90
Arrow 1208

100% SALUTION IS POST BY ashad420...I TEST IT FEW PHONE.THANKS.
  Reply With Quote
The Following User Says Thank You to romajess For This Useful Post:
Old 07-13-2009, 06:02   #11 (permalink)
No Life Poster
 
gsmshare's Avatar
 
Join Date: Jan 2007
Location: malaysia
Posts: 1,803
Member: 429569
Status: Offline
Thanks Meter: 1,540
last solution is power ic,,,,,,,,,,,,,,,,,i think like that,,,,,,,
  Reply With Quote
Old 07-13-2009, 09:17   #12 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
3 pa changed and problem is still there.................
  Reply With Quote
Old 07-16-2009, 14:47   #13 (permalink)
No Life Poster
 
.::skybird::.'s Avatar
 
Join Date: Sep 2007
Location: Chinese Section
Age: 28
Posts: 826
Member: 594884
Status: Offline
Thanks Meter: 1,553
i have been also maked pa short jumper now signals comes and then down!!!
  Reply With Quote
Old 07-17-2009, 20:31   #14 (permalink)
No Life Poster
 
chamak-liton's Avatar
 
Join Date: Mar 2008
Posts: 2,138
Member: 735673
Status: Offline
Thanks Meter: 3,101
new solution is power ic probelem
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
NOKIA 1110/1112/1600 Battery low SolutionNOKIA 1110/1112/1600 Battery low Solution gsm junction Nokia Hardware & Hardware Repair 3 05-06-2013 13:02
Sigmatel s90 low bettery shut down avi4uni Chinese Models & Cloned Phones 6 02-25-2010 10:48
NOKIA 1110/1112/1600 Battery low Solution rubel_chk007 Nokia Hardware & Hardware Repair 2 08-17-2009 11:01
ztc tv800 low batry shut down shsampath Chinese Models & Cloned Phones 1 05-02-2009 08:12
B2050 After Battery Low & Shut Down DYNET LG 2 09-30-2008 08:55

 



All times are GMT +1. The time now is 14:45.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.45603 seconds with 8 queries

SEO by vBSEO