GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-24-2008, 17:54   #1 (permalink)
No Life Poster
 
shok9992000@yah's Avatar
 
Join Date: Sep 2007
Location: chattisgarh,India
Posts: 601
Member: 578941
Status: Offline
Thanks Meter: 108
nokia 1600 dead


nokia 1600 dead & ufs says this

1st Boot: Ok, DCT4, UPP: 2201 [Rh-64]
2nd Boot: u_2nd.fia, Ver: 4.69.0
Fl0: 0x01000000-0x01FFFFFF,F7D3F7D3, UNKNOWN CHIP !
FLASH DEVICE NOT SUPPORTED
Check Product, Use newer Flash Update Pack
Algorithm: u_intel.fia, Ver: 4.69.0
Rebooting Mobile

What to do is it flash ic defect
  Reply With Quote
Old 06-24-2008, 17:58   #2 (permalink)
No Life Poster
 
Vijendra Saini's Avatar
 
Join Date: Nov 2006
Location: Back after long time :-)
Age: 36
Posts: 4,397
Member: 398557
Status: Offline
Sonork: 100.1578489
Thanks Meter: 1,514
Yup its a flash ic problem simply heat up the flash ic then flash the phone ypur problem is solved.
Thankz.
Xtreme Mobile.
BRB.
  Reply With Quote
The Following User Says Thank You to Vijendra Saini For This Useful Post:
Old 06-24-2008, 18:15   #3 (permalink)
No Life Poster
 
shok9992000@yah's Avatar
 
Join Date: Sep 2007
Location: chattisgarh,India
Posts: 601
Member: 578941
Status: Offline
Thanks Meter: 108
i tried to heat flash ic but of no use
  Reply With Quote
The Following User Says Thank You to [email protected] For This Useful Post:
Old 06-24-2008, 18:19   #4 (permalink)
No Life Poster
 
alamgarh's Avatar
 
Join Date: Sep 2006
Location: MX-KEY is the BEST NOKIA TOOL
Posts: 4,181
Member: 358694
Status: Offline
Sonork: 100.1597323
Thanks Meter: 890
If u have JAF then just CHK ur phone and u will know all what is the problem
  Reply With Quote
The Following User Says Thank You to alamgarh For This Useful Post:
Old 06-24-2008, 18:43   #5 (permalink)
No Life Poster
 
shok9992000@yah's Avatar
 
Join Date: Sep 2007
Location: chattisgarh,India
Posts: 601
Member: 578941
Status: Offline
Thanks Meter: 108
JAF Says

Getting MCU ID

MCU ID: 0x2201
FLASH ID0: F3F3F3F3 <=> Flash ID not in database Addr0: 0x01000000 - 0x01FFFFFF, SectorSize0: 0
FLASH ID1: 00010000 <=> Flash -> not used Addr1: 0x02000000 - 0x02FFFFFF, SectorSize1: 0
First 16 bytes: F3 F3 F3 F3 F3 F3 F3 F3 F3 F7 F3 F7 F3 F7 F3 F7
Checking RAM for ALGO...
Can't find flash loader for this phone...Aborting!
  Reply With Quote
The Following User Says Thank You to [email protected] For This Useful Post:
Old 06-24-2008, 18:47   #6 (permalink)
Freak Poster
 
Join Date: May 2008
Location: Uganda
Posts: 313
Member: 774126
Status: Offline
Sonork: 100.1645006
Thanks Meter: 42
then flash ic is dead, if its not glued, change it
  Reply With Quote
Old 06-24-2008, 18:57   #7 (permalink)
No Life Poster
 
shok9992000@yah's Avatar
 
Join Date: Sep 2007
Location: chattisgarh,India
Posts: 601
Member: 578941
Status: Offline
Thanks Meter: 108
sorry but its glued .so i think i can't do anything now, am i right
  Reply With Quote
Old 06-25-2008, 07:56   #8 (permalink)
Freak Poster
 
Join Date: May 2006
Posts: 368
Member: 278058
Status: Offline
Thanks Meter: 81
UPP can cause this also
  Reply With Quote
Old 06-25-2008, 08:35   #9 (permalink)
No Life Poster
 
digitized's Avatar
 
Join Date: Jul 2005
Location: ludhiana~india
Age: 34
Posts: 1,463
Member: 163833
Status: Offline
Sonork: 100.1579554
Thanks Meter: 5,694
Quote:
Originally Posted by [email protected] View Post
sorry but its glued .so i think i can't do anything now, am i right
brthr first reball cpu ... ur problem will solve tested ........
  Reply With Quote
Old 06-25-2008, 11:04   #10 (permalink)
No Life Poster
 
mobilespeed's Avatar
 
Join Date: Feb 2008
Posts: 760
Member: 706300
Status: Offline
Thanks Meter: 146
re:

Quote:
Originally Posted by foner View Post
UPP can cause this also
Quote:
Originally Posted by digitized View Post
brthr first reball cpu ... ur problem will solve tested ........

" bro i do agree with both the suspect is upp too in this case besides flash ic, thanx"
  Reply With Quote
The Following User Says Thank You to mobilespeed For This Useful Post:
Old 06-25-2008, 11:18   #11 (permalink)
No Life Poster
 
pupaji's Avatar
 
Join Date: Mar 2008
Location: bahrain
Posts: 1,722
Member: 734871
Status: Offline
Thanks Meter: 1,347
Quote:
Originally Posted by [email protected] View Post
nokia 1600 Dead & Ufs Says This

1st Boot: Ok, Dct4, Upp: 2201 [rh-64]
2nd Boot: U_2nd.fia, Ver: 4.69.0
Fl0: 0x01000000-0x01ffffff,f7d3f7d3, Unknown Chip !
Flash Device Not Supported
Check Product, Use Newer Flash Update Pack
Algorithm: U_intel.fia, Ver: 4.69.0
Rebooting Mobile

What To Do Is It Flash Ic Defect
water Damaged?give Me About This.......
  Reply With Quote
Old 06-28-2008, 13:16   #12 (permalink)
Freak Poster
 
Join Date: May 2008
Location: Uganda
Posts: 313
Member: 774126
Status: Offline
Sonork: 100.1645006
Thanks Meter: 42
Quote:
Originally Posted by [email protected] View Post
JAF Says

Getting MCU ID

MCU ID: 0x2201
FLASH ID0: F3F3F3F3 <=> Flash ID not in database Addr0: 0x01000000 - 0x01FFFFFF, SectorSize0: 0
FLASH ID1: 00010000 <=> Flash -> not used Addr1: 0x02000000 - 0x02FFFFFF, SectorSize1: 0
First 16 bytes: F3 F3 F3 F3 F3 F3 F3 F3 F3 F7 F3 F7 F3 F7 F3 F7
Checking RAM for ALGO...
Can't find flash loader for this phone...Aborting!
flash loader is situated in flash ic, and if the flashing device can not find the flash loader, then it can't flash hence flash ic dead, replacing upp won't help.
  Reply With Quote
The Following User Says Thank You to cavi For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
nokia 1600 dead after flash by J.A.F Plez help voice-cracker Nokia Digital Core Technology 4 ( DCT-4 ) 6 07-16-2009 16:06
nokia 1600 dead paklink UFS2 + UFS3-Tornadoflasher 7 11-28-2007 03:31
My nokia 1600 dead with mt-box peter24533 MT-BOX 1 07-02-2007 19:05
Nokia 1600 Dead By Twister sDinesh Twisterflasher 3 08-08-2006 22:25

 



All times are GMT +1. The time now is 20:33.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.37747 seconds with 8 queries

SEO by vBSEO